<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<title>Big Sky takes Great Kindness Challenge | Explore Big Sky</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="Life &amp; Land From the Heart of the Yellowstone Region.">
		




<link rel="pingback" href="http://www.explorebigsky.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Explore Big Sky">

<meta property="og:url" content="http://www.explorebigsky.com/big-sky-takes-great-kindness-challenge/20228"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Big Sky takes Great Kindness Challenge" />  
<meta property="og:description" content="Life &amp; Land From the Heart of the Yellowstone Region.">



		<!-- css + javascript -->
		
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[482,545] -->
<meta name="description"  content="BIG SKY SCHOOL DISTRICT Ophir Elementary and Middle schools, as well as Lone Peak High School, encourage community members and businesses to come together" />

<meta name="keywords"  content="american school counselors association,anti-bully,big sky montana,big sky school district,jackie clawson,kids for peace,lone peak high school,ophir school,the great kindness challenge,local" />

<link rel="canonical" href="http://www.explorebigsky.com/big-sky-takes-great-kindness-challenge/20228" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-9359171-10', 'auto');
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Feed" href="http://www.explorebigsky.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Comments Feed" href="http://www.explorebigsky.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.explorebigsky.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.6.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='flxmap-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.6.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/css/theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso-child/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='sabai-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.6.3'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.explorebigsky.com","ajax_url":"http:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.explorebigsky.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.explorebigsky.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.explorebigsky.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celebrate the arts and support the Emerson on Jan. 27' href='http://www.explorebigsky.com/celebrate-the-arts-and-support-the-emerson-on-jan-27/20227' />
<link rel='next' title='Gianforte seeks to run in special election for US House' href='http://www.explorebigsky.com/gianforte-seeks-to-run-in-special-election-for-us-house/20232' />
<link rel='shortlink' href='http://www.explorebigsky.com/?p=20228' />
<link rel="alternate" type="application/json+oembed" href="http://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.explorebigsky.com%2Fbig-sky-takes-great-kindness-challenge%2F20228" />
<link rel="alternate" type="text/xml+oembed" href="http://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.explorebigsky.com%2Fbig-sky-takes-great-kindness-challenge%2F20228&#038;format=xml" />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { min-width:1px; max-width:762px; }
	.b-9 { margin:1px; }
	.g-10 { min-width:1px; max-width:1016px; }
	.b-10 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- <meta name="NextGEN" version="2.1.18" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.explorebigsky.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />


<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.14" />


<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="178979428807886"/>
<meta property="og:url" content="http://www.explorebigsky.com/big-sky-takes-great-kindness-challenge"/>
<meta property="og:title" content="Big Sky takes Great Kindness Challenge"/>
<meta property="og:site_name" content="Explore Big Sky"/>
<meta property="og:description" content="BIG SKY SCHOOL DISTRICT  Ophir Elementary and Middle schools, as well as Lone Peak High School, encourage community members and businesses to come together an"/>
<meta property="og:type" content="article"/>
<!-- There is not an image here as you haven't set a default image in the plugin settings! -->
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link href='//fonts.googleapis.com/css?family=Oswald:400,400italic,700,700italic,700,700italic|Open+Sans:400,400italic,700,700italic,400,400italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' rel='stylesheet' type='text/css'>	<style type="text/css">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</style>
	
<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'overlayOpacity' : 0.9, 'overlayColor' : '#000', 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'image', 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'inside', 'titleFromAlt' : false, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Inline */
	jQuery('a.fancybox-inline, area.fancybox-inline, li.fancybox-inline a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'inline', 'autoDimensions' : false, 'scrolling' : 'no', 'easingIn' : 'easeOutBack', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false }) );
	/* PDF */
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '90%', 'height' : '90%', 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : false, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
	/* YouTube */
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 385, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : false, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 800, 'height' : 450, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : false, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* iFrame */
	jQuery('a.fancybox-iframe, area.fancybox-iframe, li.fancybox-iframe a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 400, 'height' : 500, 'padding' : 0, 'titleShow' : true, 'titlePosition' : 'float', 'titleFromAlt' : false, 'allowfullscreen' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
</style>

		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.6.3' type='text/css' media='all' />
</head>
	<body id="top" class="single single-post postid-20228 single-format-standard site-layout-full-large site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/explorebigsky" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://instagram.com/explorebigsky" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/explorebigsky" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://vimeo.com/album/1552686" title="Vimeo" target="_blank"><i class="icon-social-vimeo"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
																</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.explorebigsky.com/">
																													<img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/EBS_logo_217px.png" alt="Explore Big Sky" class="logo-original" />
																												<h2 id="site-tagline" class="subtitle">Life &amp; Land From the Heart of the Yellowstone Region.</h2>
																		</a>
								</div>
							
																<div class="header-ads">
									<div class="a-single a-138"><a class="gofollow" data-track="MTM4LDAsMSw2MA==" href="http://www.explorebigsky.com/publications" target="_self"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/covers_480x160.png" /></a></div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-14155" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-14173" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.explorebigsky.com/latest-news" class="menu-link main-menu-link"><span>News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/local" class="menu-link sub-menu-link"><span>Local</span></a></li>
	<li id="nav-menu-item-14106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/regional" class="menu-link sub-menu-link"><span>Regional</span></a></li>
	<li id="nav-menu-item-14142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/montana" class="menu-link sub-menu-link"><span>Montana</span></a></li>
	<li id="nav-menu-item-14100" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/business" class="menu-link sub-menu-link"><span>Business</span></a></li>
	<li id="nav-menu-item-19551" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/election-2016" class="menu-link sub-menu-link"><span>Election 2016</span></a></li>
	<li id="nav-menu-item-14167" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/entertainment" class="menu-link sub-menu-link"><span>Entertainment</span></a></li>
	<li id="nav-menu-item-14168" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/environment" class="menu-link sub-menu-link"><span>Environment</span></a></li>
	<li id="nav-menu-item-14169" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/health" class="menu-link sub-menu-link"><span>Health</span></a></li>
	<li id="nav-menu-item-14170" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/opinion" class="menu-link sub-menu-link"><span>Opinion</span></a></li>
	<li id="nav-menu-item-14105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/outdoors" class="menu-link sub-menu-link"><span>Outdoors</span></a></li>
	<li id="nav-menu-item-14107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/sports" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-14171" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/travel" class="menu-link sub-menu-link"><span>Travel</span></a></li>
	<li id="nav-menu-item-14109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/yellowstone" class="menu-link sub-menu-link"><span>Yellowstone</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14186" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/montana-business-directory" class="menu-link main-menu-link"><span>Business Directory</span></a></li>
<li id="nav-menu-item-14110" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/publications" class="menu-link main-menu-link"><span>Publications</span></a></li>
<li id="nav-menu-item-14111" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/videos" class="menu-link main-menu-link"><span>Videos</span></a></li>
<li id="nav-menu-item-14190" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/subscriptions" class="menu-link main-menu-link"><span>Subscriptions</span></a></li>
<li id="nav-menu-item-14096" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/contact" class="menu-link main-menu-link"><span>Contact</span></a></li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-20232 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/gianforte-seeks-to-run-in-special-election-for-us-house/20232" title="Permalink to Gianforte seeks to run in special election for US House" rel="bookmark">Gianforte seeks to run in special election for US House</a></h3>
	<div class="post-meta header-font">
				<img alt='tallen' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/tallen_avatar_1426200048-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/tallen" title="View all posts by tallen">Posted by: tallen</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/gianforte-seeks-to-run-in-special-election-for-us-house/20232" class="post-date" title="Permalink to Gianforte seeks to run in special election for US House" rel="bookmark">January 27, 2017</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-20228 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/big-sky-takes-great-kindness-challenge/20228" title="Permalink to Big Sky takes Great Kindness Challenge" rel="bookmark">Big Sky takes Great Kindness Challenge</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/big-sky-takes-great-kindness-challenge/20228" class="post-date" title="Permalink to Big Sky takes Great Kindness Challenge" rel="bookmark">January 27, 2017</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-20227 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/celebrate-the-arts-and-support-the-emerson-on-jan-27/20227" title="Permalink to Celebrate the arts and support the Emerson on Jan. 27" rel="bookmark">Celebrate the arts and support the Emerson on Jan. 27</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/celebrate-the-arts-and-support-the-emerson-on-jan-27/20227" class="post-date" title="Permalink to Celebrate the arts and support the Emerson on Jan. 27" rel="bookmark">January 26, 2017</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-20226 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/bullock-urges-lawmakers-to-be-fair-in-budget-cuts/20226" title="Permalink to Bullock urges lawmakers to be fair in budget cuts" rel="bookmark">Bullock urges lawmakers to be fair in budget cuts</a></h3>
	<div class="post-meta header-font">
				<img alt='Amanda Eggert' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/amanda_200x200-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/aeggert" title="View all posts by Amanda Eggert">Posted by: Amanda Eggert</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/bullock-urges-lawmakers-to-be-fair-in-budget-cuts/20226" class="post-date" title="Permalink to Bullock urges lawmakers to be fair in budget cuts" rel="bookmark">January 26, 2017</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-20221 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/new-flavors-in-town-center/20221" title="Permalink to New flavors in Town Center" rel="bookmark">New flavors in Town Center</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/new-flavors-in-town-center/20221" class="post-date" title="Permalink to New flavors in Town Center" rel="bookmark">January 26, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/new-flavors-in-town-center/20221" title="Permalink to New flavors in Town Center" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_3386-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="The shop features a plethora of spices, teas, seasoning blends, sugars and salts." />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-20220 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/standing-rock-and-the-sacred-stone-camp/20220" title="Permalink to Standing Rock and the Sacred Stone Camp" rel="bookmark">Standing Rock and the Sacred Stone Camp</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/standing-rock-and-the-sacred-stone-camp/20220" class="post-date" title="Permalink to Standing Rock and the Sacred Stone Camp" rel="bookmark">January 25, 2017</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-20218 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/judge-recommends-sending-montana-dam-dispute-to-state-court/20218" title="Permalink to Judge recommends sending Montana dam dispute to state court" rel="bookmark">Judge recommends sending Montana dam dispute to state court</a></h3>
	<div class="post-meta header-font">
				<img alt='tallen' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/tallen_avatar_1426200048-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/tallen" title="View all posts by tallen">Posted by: tallen</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/judge-recommends-sending-montana-dam-dispute-to-state-court/20218" class="post-date" title="Permalink to Judge recommends sending Montana dam dispute to state court" rel="bookmark">January 25, 2017</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-20217 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/op-ed-booming-recreation-economy/20217" title="Permalink to Op-ed: Booming Recreation Economy" rel="bookmark">Op-ed: Booming Recreation Economy</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/op-ed-booming-recreation-economy/20217" class="post-date" title="Permalink to Op-ed: Booming Recreation Economy" rel="bookmark">January 25, 2017</a>
	</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-20228" class="post-20228 post type-post status-publish format-standard hentry category-local tag-american-school-counselors-association tag-anti-bully tag-big-sky-montana tag-big-sky-school-district tag-jackie-clawson tag-kids-for-peace tag-lone-peak-high-school tag-ophir-school tag-the-great-kindness-challenge">
						<div class="tags clearfix">
							<a class="label " href="http://www.explorebigsky.com/newspost/local" title="View all posts in Local" rel="category">Local</a>						</div>

						<h1 class="post-title title title-large entry-title">Big Sky takes Great Kindness Challenge</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.explorebigsky.com%2Fbig-sky-takes-great-kindness-challenge%2F20228&amp;t=Big Sky takes Great Kindness Challenge" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Big Sky takes Great Kindness Challenge http://www.explorebigsky.com/big-sky-takes-great-kindness-challenge/20228" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.explorebigsky.com%2Fbig-sky-takes-great-kindness-challenge%2F20228" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.explorebigsky.com%2Fbig-sky-takes-great-kindness-challenge%2F20228&amp;description=Big Sky takes Great Kindness Challenge" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-48x48.jpg' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin"><span class="fn">Posted by: Admin</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.explorebigsky.com/big-sky-takes-great-kindness-challenge/20228" class="post-date updated" title="Permalink to Big Sky takes Great Kindness Challenge" rel="bookmark">January 27, 2017</a>
</div>						
												
						<div class="post-content clearfix">
														<p><em>BIG SKY SCHOOL DISTRICT</em></p>
<p>Ophir Elementary and Middle schools, as well as Lone Peak High School, encourage community members and businesses to come together and participate in the Great Kindness Challenge taking place from Monday, Jan. 30, through Friday, Feb. 3.</p>
<p>The Great Kindness Challenge is a positive, proactive bullying prevention initiative, reaching millions of students at the end of January every year. Local events and activities to help support a safe and caring school environment include Kindness Stations, school-wide service projects, a global service project, Spirit Days, and more. Students receive a 50-item kindness checklist and do as many kind acts as possible.  </p>
<p>In addition to school-based activities, Big Sky businesses have also been challenged to offer something special for the week. </p>
<p>In order to create a consistent, positive message throughout the school and community, Ophir Elementary is inviting local businesses, parents, and community members to meet in front of the school to form a Kindness Tunnel as students arrive at school at 8:15 a.m. on Monday, Jan. 30. Attendees can then join students and staff for a kick off pep rally with motivational cheers and high-energy activities from 8:45-9:00 a.m. </p>
<p>“This national program is a terrific way to give a hands-on experience to our students learning about caring, empathy, and tolerance in the month of January through our International Baccalaureate program,” said Ophir Elementary School Counselor Jackie Clawson. “The challenge also matches perfectly with the American School Counselors Association’s ongoing efforts to meet the social and emotional needs of the whole child.” </p>
<p>The Great Kindness Challenge was created by Kids for Peace to provide schools with a tool for creating a positive school environment. In 2016, more than 5 million students participated, performing over 250 million acts of kindness worldwide. </p>
<p><em>For more information on the program visit <a href="http://greatkindnesschallenge.org" target="_blank">greatkindnesschallenge.org</a>. To learn how to get involved locally, contact Jackie Clawson at (406) 995-4281 or jclawson@bssd72.org. </em></p>
						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.explorebigsky.com/tag/american-school-counselors-association" title="View all posts in American School Counselors Association" rel="category">American School Counselors Association</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/anti-bully" title="View all posts in Anti-bully" rel="category">Anti-bully</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/big-sky-montana" title="View all posts in big sky montana" rel="category">big sky montana</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/big-sky-school-district" title="View all posts in Big Sky School District" rel="category">Big Sky School District</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/jackie-clawson" title="View all posts in jackie clawson" rel="category">jackie clawson</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/kids-for-peace" title="View all posts in Kids for Peace" rel="category">Kids for Peace</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/lone-peak-high-school" title="View all posts in Lone Peak High School" rel="category">Lone Peak High School</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/ophir-school" title="View all posts in Ophir School" rel="category">Ophir School</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/the-great-kindness-challenge" title="View all posts in The Great Kindness Challenge" rel="category">The Great Kindness Challenge</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://www.explorebigsky.com/gianforte-seeks-to-run-in-special-election-for-us-house/20232">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Gianforte seeks to run in special election for US House		</h3>
	</a>
	
			<a class="post-previous" href="http://www.explorebigsky.com/celebrate-the-arts-and-support-the-emerson-on-jan-27/20227">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Celebrate the arts and support the Emerson on Jan. 27		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-200x200.jpg' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">Posted by Contributor</span>
			<span class="fn">Admin</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-20221 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/new-flavors-in-town-center/20221" title="Permalink to New flavors in Town Center" rel="bookmark">New flavors in Town Center</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/new-flavors-in-town-center/20221" class="post-date" title="Permalink to New flavors in Town Center" rel="bookmark">January 26, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/new-flavors-in-town-center/20221" title="Permalink to New flavors in Town Center" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_3386-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="The shop features a plethora of spices, teas, seasoning blends, sugars and salts." />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-20212 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/big-sky-big-grass-announces-star-lineup/20212" title="Permalink to Big Sky Big Grass announces star lineup" rel="bookmark">Big Sky Big Grass announces star lineup</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/big-sky-big-grass-announces-star-lineup/20212" class="post-date" title="Permalink to Big Sky Big Grass announces star lineup" rel="bookmark">January 24, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/big-sky-big-grass-announces-star-lineup/20212" title="Permalink to Big Sky Big Grass announces star lineup" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/EBS@2015BigGrass-16-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Leftover Salmon jamming at Big Sky Resort during the 2015 Big Sky Big Grass festival. PHOTO BY WES OVERVOLD" srcset="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/EBS@2015BigGrass-16-360x200.jpg 360w, http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/EBS@2015BigGrass-16-300x168.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-20202 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/wmpac-in-the-classrooms/20202" title="Permalink to WMPAC in the classrooms" rel="bookmark">WMPAC in the classrooms</a></h3>
	<div class="post-meta header-font">
				<img alt='tallen' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/tallen_avatar_1426200048-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/tallen" title="View all posts by tallen">Posted by: tallen</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/wmpac-in-the-classrooms/20202" class="post-date" title="Permalink to WMPAC in the classrooms" rel="bookmark">January 23, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/wmpac-in-the-classrooms/20202" title="Permalink to WMPAC in the classrooms" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Steph-Class-2-Adjusted-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Broadway actress and writer Stephanie DiMaggio gives some notes to Lone Peak High School students on how to commit to character. Also assisting is Bavesh Patel (at left) who has appeared in numerous movies, plays, and TV shows. PHOTO BY JOHN ZIRKLE" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-3" class="widget vw-sidebar-blog widget_search"><h3 class="widget-title">Want to Find Something?</h3><form action="http://www.explorebigsky.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="a-single a-152"><a class="gofollow" data-track="MTUyLDAsMSw2MA==" href="https://events.ticketprinting.com/event/Lukasnelson" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/lukas_ebs_tile.jpg" /></a></div><br/>
<div class="a-single a-142"><a class="gofollow" data-track="MTQyLDAsMSw2MA==" href="http://www.lkrealestate.com" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/lk_banner__Aug2016_330x310.gif" /></a></div><br/>
<div class="a-single a-151"><a class="gofollow" data-track="MTUxLDAsMSw2MA==" href="http://www.terranautvans.com/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/terranaut_Dec2016.jpg" /></a></div><br/>
<div class="a-single a-150"><a class="gofollow" data-track="MTUwLDAsMSw2MA==" href="https://www.bigskymedicalcenter.com/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/BSMC_330x310_Oct_2slide.gif" /></a></div><br/>
<div class="a-single a-141"><a class="gofollow" data-track="MTQxLDAsMSw2MA==" href="http://skylinesportsmt.com/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/SkylineSportsAd_330x310_adj.jpg" /></a></div></div>
		</div><div id="text-55" class="widget vw-sidebar-blog widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="692880244" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-52" class="widget vw-sidebar-footer-1 widget_text"><h3 class="widget-title">Sign-up For Our Newsletter</h3>			<div class="textwidget"><div style="color: #000000">

<blockquotes><span style="color:#ffffff;">Sign up to receive exclusive deals and updates from explorebigsky.com</span></blockquote><br><br>

<form action="http://outlawpartners.createsend.com/t/r/s/oulddd/" method="post" id="subForm">
<div>
<label for="name"><span style="color:#ffffff;">Name:</span></label><br /><input type="text" name="cm-name" id="name" size="35" /><br />
<label for="oulddd-oulddd"><span style="color:#ffffff;">Email:</span></label><br /><input type="text" name="cm-oulddd-oulddd" id="oulddd-oulddd" size="35" /><br /><br />

<input type="submit" value="Sign Up" />
</div>
</form>
</div></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-53" class="widget vw-sidebar-footer-2 widget_text"><h3 class="widget-title">Information</h3>			<div class="textwidget"><!-- <a href="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2011/08/2011_op_ratesheet.pdf" target=_blank>
Download Media Kit</a><br>-->

<a href="http://www.explorebigsky.com/privacy-policy">Privacy Policy</a><br>
<a href="http://www.explorebigsky.com/contact" rel="nofollow">Contact Us</a><br>
<a href="http://www.explorebigsky.com/advertising">Advertise</a><br>
<a href="http://www.explorebigsky.com/submissions">Become a Contributor</a><br>
<a href="http://www.explorebigsky.com/subscriptions" >Subscribe to Explore Big Sky</a><br>
</div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="text-54" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fexplorebigsky&amp;layout=standard&amp;show_faces=false&amp;share=true&amp;width=300&amp;action=like&amp;colorscheme=dark&amp;height=100" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:60px; color:#ffffff !important;" allowTransparency="true"></iframe><br>

<a href="http://www.facebook.com/pages/ExploreBigSky/178979428807886" target=_blank rel="nofollow">
<img src="
http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/facebookIcon_50x50.png" style="padding-right:8px;"></a>

<a href="https://instagram.com/explorebigsky" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/instagramIcon_50x50.png" style="padding-right:8px;"></a>

<a href="http://www.twitter.com/explorebigsky" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/twitterIcon_50x50.png" style="padding-right:8px;"></a>

<a href="https://vimeo.com/album/1552686" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/vimeoIcon_50x50.png" style="padding-right:8px;"></a>

</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">©2015 Outlaw Partners, LLC. All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"692880244.3a81a9f.83ea37a2fee04722937b0031fa663b8b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/asset.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 84753;
			_sf_async_config.domain = "explorebigsky.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
				<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
	</body>
</html>