<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<title>Lone Peak sophomore summits Matterhorn | Explore Big Sky</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="Life &amp; Land From the Heart of the Yellowstone Region.">
		




<link rel="pingback" href="http://www.explorebigsky.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Explore Big Sky">

<meta property="og:url" content="http://www.explorebigsky.com/lone-peak-sophomore-summits-matterhorn/22826"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Lone Peak sophomore summits Matterhorn" />  
<meta property="og:description" content="Life &amp; Land From the Heart of the Yellowstone Region.">
	<meta property="og:image" content="http://www.explorebigsky.com/wp-content/uploads/2017/10/matterhorn_2.jpg" />



		<!-- css + javascript -->
		
<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[482,545] -->
<meta name="description"  content="By Jessianne Wright EBS Contributor BIG SKY – Beneath a bluebird sky on Aug. 30, then 15-year-old Riley Becker took a deep breath of thin mountain air." />

<meta name="keywords"  content="big sky montana,eric becker,jessianne wright,matterhorn,riley becker,outdoors" />

<link rel="canonical" href="http://www.explorebigsky.com/lone-peak-sophomore-summits-matterhorn/22826" />
					
			<script type="text/javascript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-9359171-10', 'auto');
			
			ga('send', 'pageview');
			</script>
                    <script type="text/javascript">
                        function recordOutboundLink(link, category, action) {
                            ga('send', 'event', category, action);
                            if (link.target == '_blank') return true;
                            setTimeout('document.location = "' + link.href + '"', 100);
                            return false;
                        }

                        /* use regular Javascript for this */
                        function getAttr(ele, attr) {
                            var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
                            if (!result) {
                                var attrs = ele.attributes;
                                var length = attrs.length;
                                for (var i = 0; i < length; i++)
                                    if (attr[i].nodeName === attr) result = attr[i].nodeValue;
                            }
                            return result;
                        }

                        function aiosp_addLoadEvent(func) {
                            var oldonload = window.onload;
                            if (typeof window.onload != 'function') {
                                window.onload = func;
                            } else {
                                window.onload = function () {
                                    if (oldonload) {
                                        oldonload();
                                    }
                                    func();
                                }
                            }
                        }

                        function aiosp_addEvent(element, evnt, funct) {
                            if (element.attachEvent)
                                return element.attachEvent('on' + evnt, funct);
                            else
                                return element.addEventListener(evnt, funct, false);
                        }

                        aiosp_addLoadEvent(function () {
                            var links = document.getElementsByTagName('a');
                            for (var x = 0; x < links.length; x++) {
                                if (typeof links[x] == 'undefined') continue;
                                aiosp_addEvent(links[x], 'onclick', function () {
                                    var mydomain = new RegExp(document.domain, 'i');
                                    href = getAttr(this, 'href');
                                    if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
                                        recordOutboundLink(this, 'Outbound Links', href);
                                    }
                                });
                            }
                        });
                    </script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Feed" href="http://www.explorebigsky.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Comments Feed" href="http://www.explorebigsky.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.explorebigsky.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='flxmap-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/css/theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.explorebigsky.com","ajax_url":"http:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.explorebigsky.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.explorebigsky.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.explorebigsky.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The New West: Ursid Rock Star' href='http://www.explorebigsky.com/the-new-west-ursid-rock-star/22844' />
<link rel='shortlink' href='http://www.explorebigsky.com/?p=22826' />
<link rel="alternate" type="application/json+oembed" href="http://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.explorebigsky.com%2Flone-peak-sophomore-summits-matterhorn%2F22826" />
<link rel="alternate" type="text/xml+oembed" href="http://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.explorebigsky.com%2Flone-peak-sophomore-summits-matterhorn%2F22826&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { min-width:1px; max-width:762px; }
	.b-9 { margin:1px; }
	.g-10 { min-width:1px; max-width:1016px; }
	.b-10 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.explorebigsky.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />


<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.14" />


<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="178979428807886"/>
<meta property="og:url" content="http://www.explorebigsky.com/lone-peak-sophomore-summits-matterhorn"/>
<meta property="og:title" content="Lone Peak sophomore summits Matterhorn"/>
<meta property="og:site_name" content="Explore Big Sky"/>
<meta property="og:description" content="By Jessianne Wright EBS Contributor  BIG SKY – Beneath a bluebird sky on Aug. 30, then 15-year-old Riley Becker took a deep breath of thin mountain air. Sta"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.explorebigsky.com/wp-content/uploads/2017/10/matterhorn_2-1024x768.jpg"/>
<meta property="og:image" content="http://www.explorebigsky.com/wp-content/uploads/2017/10/matterhorn_1_PRINT-203x300.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link href='//fonts.googleapis.com/css?family=Oswald:400,400italic,700,700italic,700,700italic|Open+Sans:400,400italic,700,700italic,400,400italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' rel='stylesheet' type='text/css'>	<style type="text/css">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</style>
	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8.2' type='text/css' media='all' />
</head>
	<body id="top" class="post-template-default single single-post postid-22826 single-format-standard site-layout-full-large site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/explorebigsky" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://instagram.com/explorebigsky" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/explorebigsky" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://vimeo.com/album/1552686" title="Vimeo" target="_blank"><i class="icon-social-vimeo"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
																</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.explorebigsky.com/">
																													<img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/EBS_logo_217px.png" alt="Explore Big Sky" class="logo-original" />
																												<h2 id="site-tagline" class="subtitle">Life &amp; Land From the Heart of the Yellowstone Region.</h2>
																		</a>
								</div>
							
																<div class="header-ads">
									<div class="a-single a-138"><a class="gofollow" data-track="MTM4LDAsMSw2MA==" href="http://www.explorebigsky.com/publications" target="_self"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/covers_480x160.png" /></a></div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-14155" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.explorebigsky.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-14173" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.explorebigsky.com/latest-news" class="menu-link main-menu-link"><span>News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/local" class="menu-link sub-menu-link"><span>Local</span></a></li>
	<li id="nav-menu-item-14106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/regional" class="menu-link sub-menu-link"><span>Regional</span></a></li>
	<li id="nav-menu-item-14142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/montana" class="menu-link sub-menu-link"><span>Montana</span></a></li>
	<li id="nav-menu-item-14100" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/business" class="menu-link sub-menu-link"><span>Business</span></a></li>
	<li id="nav-menu-item-19551" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/politics" class="menu-link sub-menu-link"><span>Politics</span></a></li>
	<li id="nav-menu-item-14167" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/entertainment" class="menu-link sub-menu-link"><span>Entertainment</span></a></li>
	<li id="nav-menu-item-14168" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/environment" class="menu-link sub-menu-link"><span>Environment</span></a></li>
	<li id="nav-menu-item-14169" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/health" class="menu-link sub-menu-link"><span>Health</span></a></li>
	<li id="nav-menu-item-14170" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/opinion" class="menu-link sub-menu-link"><span>Opinion</span></a></li>
	<li id="nav-menu-item-14105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/outdoors" class="menu-link sub-menu-link"><span>Outdoors</span></a></li>
	<li id="nav-menu-item-21658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/real-estate" class="menu-link sub-menu-link"><span>Real Estate</span></a></li>
	<li id="nav-menu-item-14107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/sports" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-14171" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/travel" class="menu-link sub-menu-link"><span>Travel</span></a></li>
	<li id="nav-menu-item-14109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/yellowstone" class="menu-link sub-menu-link"><span>Yellowstone</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14186" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/montana-business-directory" class="menu-link main-menu-link"><span>Business Directory</span></a></li>
<li id="nav-menu-item-14110" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/publications" class="menu-link main-menu-link"><span>Publications</span></a></li>
<li id="nav-menu-item-14111" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/videos" class="menu-link main-menu-link"><span>Videos</span></a></li>
<li id="nav-menu-item-14190" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/subscriptions" class="menu-link main-menu-link"><span>Subscriptions</span></a></li>
<li id="nav-menu-item-14096" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/contact" class="menu-link main-menu-link"><span>Contact</span></a></li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-22826 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/lone-peak-sophomore-summits-matterhorn/22826" title="Permalink to Lone Peak sophomore summits Matterhorn" rel="bookmark">Lone Peak sophomore summits Matterhorn</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/lone-peak-sophomore-summits-matterhorn/22826" class="post-date" title="Permalink to Lone Peak sophomore summits Matterhorn" rel="bookmark">October 6, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/lone-peak-sophomore-summits-matterhorn/22826" title="Permalink to Lone Peak sophomore summits Matterhorn" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/matterhorn_2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-22844 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/the-new-west-ursid-rock-star/22844" title="Permalink to The New West: Ursid Rock Star" rel="bookmark">The New West: Ursid Rock Star</a></h3>
	<div class="post-meta header-font">
				<img alt='Amanda Eggert' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/amanda_200x200-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/aeggert" title="View all posts by Amanda Eggert">Posted by: Amanda Eggert</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/the-new-west-ursid-rock-star/22844" class="post-date" title="Permalink to The New West: Ursid Rock Star" rel="bookmark">October 6, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/the-new-west-ursid-rock-star/22844" title="Permalink to The New West: Ursid Rock Star" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/Mangelsen_snowy-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-22819 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/getting-kids-to-pedal/22819" title="Permalink to Getting kids to pedal" rel="bookmark">Getting kids to pedal</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/getting-kids-to-pedal/22819" class="post-date" title="Permalink to Getting kids to pedal" rel="bookmark">October 6, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/getting-kids-to-pedal/22819" title="Permalink to Getting kids to pedal" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/EBS_generic-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-22812 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/two-restaurants-and-two-boutiques-to-occupy-town-centers-newest-development/22812" title="Permalink to Two restaurants and two boutiques to occupy Town Center’s newest development" rel="bookmark">Two restaurants and two boutiques to occupy Town Center’s newest development</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/two-restaurants-and-two-boutiques-to-occupy-town-centers-newest-development/22812" class="post-date" title="Permalink to Two restaurants and two boutiques to occupy Town Center’s newest development" rel="bookmark">October 5, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/two-restaurants-and-two-boutiques-to-occupy-town-centers-newest-development/22812" title="Permalink to Two restaurants and two boutiques to occupy Town Center’s newest development" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/The_Plaza_Lofts_rendering-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-22815 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/bridger-raptor-festival-celebrates-montana-raptors/22815" title="Permalink to Bridger Raptor Festival celebrates Montana raptors" rel="bookmark">Bridger Raptor Festival celebrates Montana raptors</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/bridger-raptor-festival-celebrates-montana-raptors/22815" class="post-date" title="Permalink to Bridger Raptor Festival celebrates Montana raptors" rel="bookmark">October 5, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/bridger-raptor-festival-celebrates-montana-raptors/22815" title="Permalink to Bridger Raptor Festival celebrates Montana raptors" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/1-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-22822 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/house-republicans-seek-travel-records-for-3-interior-chiefs/22822" title="Permalink to House Republicans seek travel records for 3 Interior chiefs" rel="bookmark">House Republicans seek travel records for 3 Interior chiefs</a></h3>
	<div class="post-meta header-font">
				<img alt='Amanda Eggert' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/amanda_200x200-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/aeggert" title="View all posts by Amanda Eggert">Posted by: Amanda Eggert</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/house-republicans-seek-travel-records-for-3-interior-chiefs/22822" class="post-date" title="Permalink to House Republicans seek travel records for 3 Interior chiefs" rel="bookmark">October 5, 2017</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-22810 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/raising-healthy-kids/22810" title="Permalink to Raising healthy kids" rel="bookmark">Raising healthy kids</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/raising-healthy-kids/22810" class="post-date" title="Permalink to Raising healthy kids" rel="bookmark">October 5, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/raising-healthy-kids/22810" title="Permalink to Raising healthy kids" rel="bookmark">
				<img width="360" height="162" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/health_jackie_scaled11.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/health_jackie_scaled11.jpg 600w, http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/health_jackie_scaled11-300x135.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-22805 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/the-glory-days-of-comet-montana/22805" title="Permalink to The Glory Days of Comet, Montana" rel="bookmark">The Glory Days of Comet, Montana</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/the-glory-days-of-comet-montana/22805" class="post-date" title="Permalink to The Glory Days of Comet, Montana" rel="bookmark">October 4, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/the-glory-days-of-comet-montana/22805" title="Permalink to The Glory Days of Comet, Montana" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/comet_ghost_town_loader-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-22826" class="post-22826 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors tag-big-sky-montana tag-eric-becker tag-jessianne-wright tag-matterhorn tag-riley-becker">
						<div class="tags clearfix">
							<a class="label " href="http://www.explorebigsky.com/newspost/outdoors" title="View all posts in Outdoors" rel="category">Outdoors</a>						</div>

						<h1 class="post-title title title-large entry-title">Lone Peak sophomore summits Matterhorn</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.explorebigsky.com%2Flone-peak-sophomore-summits-matterhorn%2F22826&amp;t=Lone Peak sophomore summits Matterhorn" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Lone Peak sophomore summits Matterhorn http://www.explorebigsky.com/lone-peak-sophomore-summits-matterhorn/22826" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.explorebigsky.com%2Flone-peak-sophomore-summits-matterhorn%2F22826" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.explorebigsky.com%2Flone-peak-sophomore-summits-matterhorn%2F22826&amp;media=http://www.explorebigsky.com/wp-content/uploads/2017/10/matterhorn_2.jpg&amp;description=Lone Peak sophomore summits Matterhorn" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens"><span class="fn">Posted by: Bay Stephens</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.explorebigsky.com/lone-peak-sophomore-summits-matterhorn/22826" class="post-date updated" title="Permalink to Lone Peak sophomore summits Matterhorn" rel="bookmark">October 6, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/matterhorn_2.jpg" title="Permalink to image of Lone Peak sophomore summits Matterhorn" rel="bookmark">
			<img width="1140" height="641" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/matterhorn_2-1140x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Becker summited the Matterhorn with her dad after taking a year to train together. They took the trip just before her 16th birthday. PHOTOS COURTESY OF ERIC BECKER				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p><strong>By Jessianne Wright</strong> <em>EBS Contributor<br />
</em><br />
BIG SKY – Beneath a bluebird sky on Aug. 30, then 15-year-old Riley Becker took a deep breath of thin mountain air. Standing at 14,692 feet, Becker took in her surroundings: the steep faces of the mountain cascading down on all sides, the ice and glaciers nearby, and the expanse of Italy<br />
stretching to the south amidst a swirl of storm clouds, Switzerland rolling out to the north with clear blue skies.</p>
<p>Becker had just completed her ascent of the Matterhorn, one of the highest summits in the Alps, fulfilling a dream she’d had since she was a small child.</p>
<div id="attachment_22829" style="width: 203px" class="wp-caption alignright"><a href="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/matterhorn_1_PRINT.png"><img class="wp-image-22829 size-medium" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/matterhorn_1_PRINT-203x300.png" alt="" width="203" height="300" srcset="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/matterhorn_1_PRINT-203x300.png 203w, http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/matterhorn_1_PRINT-693x1024.png 693w, http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/matterhorn_1_PRINT.png 719w" sizes="(max-width: 203px) 100vw, 203px" /></a><p class="wp-caption-text">Riley Becker’s dream of summiting the Matterhorn, straddled on the border between Switzerland and Italy, began at an early age on her first trip to Switzerland.</p></div>
<h3>Years in the Making</h3>
<p>When she was about 4 years old, Becker visited Switzerland with her parents and grandparents, and that’s where the dream began, she said. “The Matterhorn was just really, really pretty and intriguing.” Becker was fortunate enough to make several trips with her family to ski and hike in the area, but the striking face of the Matterhorn continued to call to her.</p>
<p>Becker laughs now, saying the real motivation to climb the Matterhorn is perhaps a little more trivial. Becker says she really loves chocolate, and as a joke, she climbed the Matterhorn “so when I eat a Toblerone I can say I climbed that mountain,” referring to the triangular shape of the Swiss chocolate bar and the Matterhorn logo on the packaging.</p>
<p>In fact, there was nothing trivial about the Big Sky youth’s trip up the Matterhorn. Riley and her father Eric decided to make the trip about a year in advance and took that entire year to train.</p>
<p>The father and daughter were preparing for a climb that would take them nine hours, a difficult journey of fifth class climbing that would see the duo gain 4,000 feet in elevation on fixed lines and roped together, followed by a weary descent across ice, snow and rock.</p>
<p>In addition to her regular fitness program for free skiing and soccer, Riley began stacking on the miles hiking and climbing. During the peak of their summer training regimen, she and Eric would get up at 2 or 3 a.m. “We’d go summit Beehive or Wilson Peak, then I’d have to be at work at 8 or 9,” Eric said. “Then Riley would go back to sleep,” he added, Riley’s quiet smile perhaps a confirmation.</p>
<p>Beyond reaching a high level of physical fitness, it was critical for Becker to achieve a level of mental preparation for high-exposure climbing. “It’s hard for kids to have the mental fortitude to concentrate that long,” Eric said.</p>
<p>To prepare for high-exposure climbing and get beyond any fears of height, Riley and Eric spent a week in Chamonix, France, prior to the Matterhorn climb. In Chamonix, they acclimatized and trained with Miles and Erin Smart, the brother and sister guiding duo that would take them to the top of the pyramid-shaped Matterhorn.</p>
<p>Eric, who owns Geyser Whitewater Expeditions, says he is more of a kayaker and skier than a climber, but he and Riley trained together in order to fulfill a dream and share an adventure. “That’s really the great thing about it, the father-daughter relationship, the adventure. We’re very fortunate to do that together,” Eric said. “It’s a special thing to be able to do with a child.”</p>
<h3>To the Top</h3>
<p>The day before their ascent, Riley and Eric hiked to the Hörnli Hut, a base camp for the Hörnli Ridge route located at 10,700 feet.</p>
<p>Eric says before the climb Miles was worried if Riley would be able to make the summit, concerned her young age might add to an already challenging climb. Pulling out a photograph of Riley at about 4 years old with the image of the Matterhorn grasped tightly in her hand, Eric said, “the day before, I showed him that and said, ‘that’s your motivation, Miles.’”</p>
<p>On climbing day, Riley and her dad set out at 4:40 a.m. with their guides, falling in line with about 30 or 40 other climbers hoping to summit. Eric said they were the only American climbers that day, and Riley was the only young adult. She is believed to be among the youngest American climbers to summit the Matterhorn.</p>
<p>Traveling along the Hörnli Ridge, the Beckers scrambled up rocky pitches overlooking glaciers, and scaled the lower and upper Moseley slabs. They donned crampons and relied on their ice axes for the last two hours of the ascent, struggling through fresh snow and ice as they reached the Shoulder, a knife-blade ridge just before the summit.</p>
<p>A forecasted storm moved in quickly and clouded the Italian views from the summit, Riley says. After a few photographs and some smiles the party quickly turned around to begin the descent, passing a statue of St. Bernard, patron saint of alpinists, along the way.</p>
<p>Riley says throughout the climb there were moments of stress when climbers would bottleneck. Anxious climbers—Riley described them as “very pushy”—would shuffle each other about, and sheer drop-offs were on either side. At other times, a group climbing directly above would inadvertently kick rocks and ice down onto the party below.</p>
<p>She says the hardest challenge was to overcome mental obstacles. “When you’re going up there, it feels like it’s taking a while. You’re breathing hard. You just have to remember, time is time. Nine hours is nine hours, whether you are climbing or sleeping.</p>
<p>“There were times when I felt like I wasn’t a good enough climber, then I’d just do it, and I realized I was,” Riley said.</p>
						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.explorebigsky.com/tag/big-sky-montana" title="View all posts in big sky montana" rel="category">big sky montana</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/eric-becker" title="View all posts in Eric Becker" rel="category">Eric Becker</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/jessianne-wright" title="View all posts in Jessianne Wright" rel="category">Jessianne Wright</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/matterhorn" title="View all posts in Matterhorn" rel="category">Matterhorn</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/riley-becker" title="View all posts in Riley Becker" rel="category">Riley Becker</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://www.explorebigsky.com/the-new-west-ursid-rock-star/22844">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			The New West: Ursid Rock Star		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Bay Stephens' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=200&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">Posted by Contributor</span>
			<span class="fn">Bay Stephens</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-22812 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/two-restaurants-and-two-boutiques-to-occupy-town-centers-newest-development/22812" title="Permalink to Two restaurants and two boutiques to occupy Town Center’s newest development" rel="bookmark">Two restaurants and two boutiques to occupy Town Center’s newest development</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/two-restaurants-and-two-boutiques-to-occupy-town-centers-newest-development/22812" class="post-date" title="Permalink to Two restaurants and two boutiques to occupy Town Center’s newest development" rel="bookmark">October 5, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/two-restaurants-and-two-boutiques-to-occupy-town-centers-newest-development/22812" title="Permalink to Two restaurants and two boutiques to occupy Town Center’s newest development" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/The_Plaza_Lofts_rendering-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-22799 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/flames-role-in-yellowstone/22799" title="Permalink to Flame’s role in Yellowstone" rel="bookmark">Flame’s role in Yellowstone</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/flames-role-in-yellowstone/22799" class="post-date" title="Permalink to Flame’s role in Yellowstone" rel="bookmark">October 4, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/flames-role-in-yellowstone/22799" title="Permalink to Flame’s role in Yellowstone" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/3-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-22782 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/keep-it-honest-and-paint-what-you-know/22782" title="Permalink to Keep it honest and paint what you know" rel="bookmark">Keep it honest and paint what you know</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/keep-it-honest-and-paint-what-you-know/22782" class="post-date" title="Permalink to Keep it honest and paint what you know" rel="bookmark">October 4, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/keep-it-honest-and-paint-what-you-know/22782" title="Permalink to Keep it honest and paint what you know" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Elk-Red-and-Yellow_WEB-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-3" class="widget vw-sidebar-blog widget_search"><h3 class="widget-title">Want to Find Something?</h3><form action="http://www.explorebigsky.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><p><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><br />
<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><br />
<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><br />
<div class="a-single a-142"><a class="gofollow" data-track="MTQyLDAsMSw2MA==" href="http://www.lkrealestate.com" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/lk_banner__Aug2016_330x310.gif" /></a></div><br />
<!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><br />
<div class="a-single a-151"><a class="gofollow" data-track="MTUxLDAsMSw2MA==" href="http://www.terranautvans.com/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/terranaut_March2017_adj.jpg" /></a></div><br />
<div class="a-single a-155"><a class="gofollow" data-track="MTU1LDAsMSw2MA==" href="https://www.bigskymedicalcenter.org/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/BSMC_330x310_May_3slide.gif" /></a></div><br />
<div class="a-single a-141"><a class="gofollow" data-track="MTQxLDAsMSw2MA==" href="http://skylinesportsmt.com/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/SkylineSportsAd_330x310_adj.jpg" /></a></div></p>
</div>
		</div><div id="text-55" class="widget vw-sidebar-blog widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="692880244" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-52" class="widget vw-sidebar-footer-1 widget_text"><h3 class="widget-title">Sign-up For Our Newsletter</h3>			<div class="textwidget"><div style="color: #000000">

<blockquotes><span style="color:#ffffff;">Sign up to receive exclusive deals and updates from explorebigsky.com</span></blockquote><br><br>

<form action="http://outlawpartners.createsend.com/t/r/s/oulddd/" method="post" id="subForm">
<div>
<label for="name"><span style="color:#ffffff;">Name:</span></label><br /><input type="text" name="cm-name" id="name" size="35" /><br />
<label for="oulddd-oulddd"><span style="color:#ffffff;">Email:</span></label><br /><input type="text" name="cm-oulddd-oulddd" id="oulddd-oulddd" size="35" /><br /><br />

<input type="submit" value="Sign Up" />
</div>
</form>
</div></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-53" class="widget vw-sidebar-footer-2 widget_text"><h3 class="widget-title">Information</h3>			<div class="textwidget"><!-- <a href="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2011/08/2011_op_ratesheet.pdf" target=_blank>
Download Media Kit</a><br>-->

<a href="http://www.explorebigsky.com/privacy-policy">Privacy Policy</a><br>
<a href="http://www.explorebigsky.com/contact" rel="nofollow">Contact Us</a><br>
<a href="http://www.explorebigsky.com/advertising">Advertise</a><br>
<a href="http://www.explorebigsky.com/submissions">Become a Contributor</a><br>
<a href="http://www.explorebigsky.com/subscriptions" >Subscribe to Explore Big Sky</a><br>
</div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="text-54" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fexplorebigsky&amp;layout=standard&amp;show_faces=false&amp;share=true&amp;width=300&amp;action=like&amp;colorscheme=dark&amp;height=100" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:60px; color:#ffffff !important;" allowTransparency="true"></iframe><br>

<a href="http://www.facebook.com/pages/ExploreBigSky/178979428807886" target=_blank rel="nofollow">
<img src="
http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/facebookIcon_50x50.png" style="padding-right:8px;"></a>

<a href="https://instagram.com/explorebigsky" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/instagramIcon_50x50.png" style="padding-right:8px;"></a>

<a href="http://www.twitter.com/explorebigsky" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/twitterIcon_50x50.png" style="padding-right:8px;"></a>

<a href="https://vimeo.com/album/1552686" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/vimeoIcon_50x50.png" style="padding-right:8px;"></a>

</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">©2017 Outlaw Partners, LLC. All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.explorebigsky.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"692880244.3a81a9f.83ea37a2fee04722937b0031fa663b8b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/asset.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 84753;
			_sf_async_config.domain = "explorebigsky.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
			</body>
</html>