<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<title>Vaccinations for pneumonia recommended for young and old | Explore Big Sky</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="Life &amp; Land From the Heart of the Yellowstone Region.">
		




<link rel="pingback" href="http://www.explorebigsky.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Explore Big Sky">

<meta property="og:url" content="http://www.explorebigsky.com/vaccinations-for-pneumonia-recommended-for-young-and-old/21922"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Vaccinations for pneumonia recommended for young and old" />  
<meta property="og:description" content="Life &amp; Land From the Heart of the Yellowstone Region.">
	<meta property="og:image" content="http://www.explorebigsky.com/wp-content/uploads/2015/12/doctors_note.jpg" />



		<!-- css + javascript -->
		
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[482,563] -->
<meta name="description"  content="By Jeff Daniels EBS Medical Columnist Pneumonia is an infection of the tissue of the lungs. It’s most commonly caused by a bacteria, but may" />

<meta name="keywords"  content="doctor\'s note,jeff daniels,medical clinic of big sky,pneumonia,health" />

<link rel="canonical" href="http://www.explorebigsky.com/vaccinations-for-pneumonia-recommended-for-young-and-old/21922" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-9359171-10', 'auto');
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Feed" href="http://www.explorebigsky.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Comments Feed" href="http://www.explorebigsky.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.explorebigsky.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.5.95&#038;ver=4.7.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='flxmap-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/css/theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.5.95&#038;ver=4.7.5'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.5.95&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.explorebigsky.com","ajax_url":"http:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.explorebigsky.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.explorebigsky.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.explorebigsky.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Between the Shelves' href='http://www.explorebigsky.com/between-the-shelves-4/21895' />
<link rel='shortlink' href='http://www.explorebigsky.com/?p=21922' />
<link rel="alternate" type="application/json+oembed" href="http://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.explorebigsky.com%2Fvaccinations-for-pneumonia-recommended-for-young-and-old%2F21922" />
<link rel="alternate" type="text/xml+oembed" href="http://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.explorebigsky.com%2Fvaccinations-for-pneumonia-recommended-for-young-and-old%2F21922&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { min-width:1px; max-width:762px; }
	.b-9 { margin:1px; }
	.g-10 { min-width:1px; max-width:1016px; }
	.b-10 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.explorebigsky.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />


<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.14" />


<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="178979428807886"/>
<meta property="og:url" content="http://www.explorebigsky.com/vaccinations-for-pneumonia-recommended-for-young-and-old"/>
<meta property="og:title" content="Vaccinations for pneumonia recommended for young and old"/>
<meta property="og:site_name" content="Explore Big Sky"/>
<meta property="og:description" content="&nbsp;  By Jeff Daniels&nbsp;EBS Medical Columnist  Pneumonia is an infection of the tissue of the lungs. It’s most commonly caused by a bacteria, but may"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.explorebigsky.com/wp-content/uploads/2015/12/doctors_note-1024x326.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link href='//fonts.googleapis.com/css?family=Oswald:400,400italic,700,700italic,700,700italic|Open+Sans:400,400italic,700,700italic,400,400italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' rel='stylesheet' type='text/css'>	<style type="text/css">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</style>
	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.5' type='text/css' media='all' />
</head>
	<body id="top" class="post-template-default single single-post postid-21922 single-format-standard site-layout-full-large site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/explorebigsky" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://instagram.com/explorebigsky" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/explorebigsky" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://vimeo.com/album/1552686" title="Vimeo" target="_blank"><i class="icon-social-vimeo"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
																</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.explorebigsky.com/">
																													<img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/EBS_logo_217px.png" alt="Explore Big Sky" class="logo-original" />
																												<h2 id="site-tagline" class="subtitle">Life &amp; Land From the Heart of the Yellowstone Region.</h2>
																		</a>
								</div>
							
																<div class="header-ads">
									<div class="a-single a-138"><a class="gofollow" data-track="MTM4LDAsMSw2MA==" href="http://www.explorebigsky.com/publications" target="_self"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/covers_480x160.png" /></a></div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-14155" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.explorebigsky.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-14173" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.explorebigsky.com/latest-news" class="menu-link main-menu-link"><span>News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/local" class="menu-link sub-menu-link"><span>Local</span></a></li>
	<li id="nav-menu-item-14106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/regional" class="menu-link sub-menu-link"><span>Regional</span></a></li>
	<li id="nav-menu-item-14142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/montana" class="menu-link sub-menu-link"><span>Montana</span></a></li>
	<li id="nav-menu-item-14100" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/business" class="menu-link sub-menu-link"><span>Business</span></a></li>
	<li id="nav-menu-item-19551" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/election-2016" class="menu-link sub-menu-link"><span>Election 2016</span></a></li>
	<li id="nav-menu-item-14167" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/entertainment" class="menu-link sub-menu-link"><span>Entertainment</span></a></li>
	<li id="nav-menu-item-14168" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/environment" class="menu-link sub-menu-link"><span>Environment</span></a></li>
	<li id="nav-menu-item-14169" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/health" class="menu-link sub-menu-link"><span>Health</span></a></li>
	<li id="nav-menu-item-14170" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/opinion" class="menu-link sub-menu-link"><span>Opinion</span></a></li>
	<li id="nav-menu-item-14105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/outdoors" class="menu-link sub-menu-link"><span>Outdoors</span></a></li>
	<li id="nav-menu-item-21658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/real-estate" class="menu-link sub-menu-link"><span>Real Estate</span></a></li>
	<li id="nav-menu-item-14107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/sports" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-14171" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/travel" class="menu-link sub-menu-link"><span>Travel</span></a></li>
	<li id="nav-menu-item-14109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/yellowstone" class="menu-link sub-menu-link"><span>Yellowstone</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14186" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/montana-business-directory" class="menu-link main-menu-link"><span>Business Directory</span></a></li>
<li id="nav-menu-item-14110" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/publications" class="menu-link main-menu-link"><span>Publications</span></a></li>
<li id="nav-menu-item-14111" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/videos" class="menu-link main-menu-link"><span>Videos</span></a></li>
<li id="nav-menu-item-14190" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/subscriptions" class="menu-link main-menu-link"><span>Subscriptions</span></a></li>
<li id="nav-menu-item-14096" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/contact" class="menu-link main-menu-link"><span>Contact</span></a></li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-21922 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/vaccinations-for-pneumonia-recommended-for-young-and-old/21922" title="Permalink to Vaccinations for pneumonia recommended for young and old" rel="bookmark">Vaccinations for pneumonia recommended for young and old</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/sydneymac" title="View all posts by Sydney MacDonald">Posted by: Sydney MacDonald</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/vaccinations-for-pneumonia-recommended-for-young-and-old/21922" class="post-date" title="Permalink to Vaccinations for pneumonia recommended for young and old" rel="bookmark">July 17, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/vaccinations-for-pneumonia-recommended-for-young-and-old/21922" title="Permalink to Vaccinations for pneumonia recommended for young and old" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-21895 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/between-the-shelves-4/21895" title="Permalink to Between the Shelves" rel="bookmark">Between the Shelves</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/bf5ff2c333c339809fc5d30120a74b7c?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bf5ff2c333c339809fc5d30120a74b7c?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/lkeshishian" title="View all posts by Liam Keshishian">Posted by: Liam Keshishian</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/between-the-shelves-4/21895" class="post-date" title="Permalink to Between the Shelves" rel="bookmark">July 17, 2017</a>
	</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-21918 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/msu-research-resets-timeline-for-evolution-of-complex-life-forms-in-north-america/21918" title="Permalink to MSU research resets timeline for evolution of complex life forms in North America" rel="bookmark">MSU research resets timeline for evolution of complex life forms in North America</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/sydneymac" title="View all posts by Sydney MacDonald">Posted by: Sydney MacDonald</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/msu-research-resets-timeline-for-evolution-of-complex-life-forms-in-north-america/21918" class="post-date" title="Permalink to MSU research resets timeline for evolution of complex life forms in North America" rel="bookmark">July 16, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/msu-research-resets-timeline-for-evolution-of-complex-life-forms-in-north-america/21918" title="Permalink to MSU research resets timeline for evolution of complex life forms in North America" rel="bookmark">
				<img width="300" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/ho-20170519-zach-adam-shale-outcrop-2-300x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-21891 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/mountain-to-meadow/21891" title="Permalink to Mountain to Meadow" rel="bookmark">Mountain to Meadow</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/bf5ff2c333c339809fc5d30120a74b7c?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bf5ff2c333c339809fc5d30120a74b7c?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/lkeshishian" title="View all posts by Liam Keshishian">Posted by: Liam Keshishian</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/mountain-to-meadow/21891" class="post-date" title="Permalink to Mountain to Meadow" rel="bookmark">July 16, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/mountain-to-meadow/21891" title="Permalink to Mountain to Meadow" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/On_the_Trail-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-21867 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/wmpac-conservatory-offers-sneak-preview-into-world-class-productions/21867" title="Permalink to WMPAC conservatory offers sneak preview into world-class productions" rel="bookmark">WMPAC conservatory offers sneak preview into world-class productions</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/sydneymac" title="View all posts by Sydney MacDonald">Posted by: Sydney MacDonald</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/wmpac-conservatory-offers-sneak-preview-into-world-class-productions/21867" class="post-date" title="Permalink to WMPAC conservatory offers sneak preview into world-class productions" rel="bookmark">July 15, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/wmpac-conservatory-offers-sneak-preview-into-world-class-productions/21867" title="Permalink to WMPAC conservatory offers sneak preview into world-class productions" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Sewell_Ballet-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-21865 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/msu-biofilm-researchers-study-ways-to-improve-taste-of-beer/21865" title="Permalink to MSU biofilm researchers study ways to improve taste of beer" rel="bookmark">MSU biofilm researchers study ways to improve taste of beer</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/sydneymac" title="View all posts by Sydney MacDonald">Posted by: Sydney MacDonald</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/msu-biofilm-researchers-study-ways-to-improve-taste-of-beer/21865" class="post-date" title="Permalink to MSU biofilm researchers study ways to improve taste of beer" rel="bookmark">July 15, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/msu-biofilm-researchers-study-ways-to-improve-taste-of-beer/21865" title="Permalink to MSU biofilm researchers study ways to improve taste of beer" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/asg-20170601-cbe-beer-line-bacteria-research-023-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-21889 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/9-reasons-to-climb-lone-mountain-this-summer/21889" title="Permalink to 9 reasons to climb Lone Mountain this summer" rel="bookmark">9 reasons to climb Lone Mountain this summer</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/bf5ff2c333c339809fc5d30120a74b7c?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bf5ff2c333c339809fc5d30120a74b7c?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/lkeshishian" title="View all posts by Liam Keshishian">Posted by: Liam Keshishian</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/9-reasons-to-climb-lone-mountain-this-summer/21889" class="post-date" title="Permalink to 9 reasons to climb Lone Mountain this summer" rel="bookmark">July 15, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/9-reasons-to-climb-lone-mountain-this-summer/21889" title="Permalink to 9 reasons to climb Lone Mountain this summer" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/DSC07997-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-21916 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/injury-at-deer-creek-leads-to-evacuation-via-air-ambulance/21916" title="Permalink to Injury at Deer Creek leads to evacuation via air ambulance" rel="bookmark">Injury at Deer Creek leads to evacuation via air ambulance</a></h3>
	<div class="post-meta header-font">
				<img alt='Amanda Eggert' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/amanda_200x200-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/aeggert" title="View all posts by Amanda Eggert">Posted by: Amanda Eggert</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/injury-at-deer-creek-leads-to-evacuation-via-air-ambulance/21916" class="post-date" title="Permalink to Injury at Deer Creek leads to evacuation via air ambulance" rel="bookmark">July 14, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/injury-at-deer-creek-leads-to-evacuation-via-air-ambulance/21916" title="Permalink to Injury at Deer Creek leads to evacuation via air ambulance" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/REACH_air_ambulance-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-21922" class="post-21922 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-doctors-note tag-jeff-daniels tag-medical-clinic-of-big-sky tag-pneumonia">
						<div class="tags clearfix">
							<a class="label " href="http://www.explorebigsky.com/newspost/health" title="View all posts in Health" rel="category">Health</a>						</div>

						<h1 class="post-title title title-large entry-title">Vaccinations for pneumonia recommended for young and old</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.explorebigsky.com%2Fvaccinations-for-pneumonia-recommended-for-young-and-old%2F21922&amp;t=Vaccinations for pneumonia recommended for young and old" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Vaccinations for pneumonia recommended for young and old http://www.explorebigsky.com/vaccinations-for-pneumonia-recommended-for-young-and-old/21922" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.explorebigsky.com%2Fvaccinations-for-pneumonia-recommended-for-young-and-old%2F21922" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.explorebigsky.com%2Fvaccinations-for-pneumonia-recommended-for-young-and-old%2F21922&amp;media=http://www.explorebigsky.com/wp-content/uploads/2015/12/doctors_note.jpg&amp;description=Vaccinations for pneumonia recommended for young and old" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='' src='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://www.explorebigsky.com/author/sydneymac" title="View all posts by Sydney MacDonald"><span class="fn">Posted by: Sydney MacDonald</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.explorebigsky.com/vaccinations-for-pneumonia-recommended-for-young-and-old/21922" class="post-date updated" title="Permalink to Vaccinations for pneumonia recommended for young and old" rel="bookmark">July 17, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note.jpg" title="Permalink to image of Vaccinations for pneumonia recommended for young and old" rel="bookmark">
			<img width="1082" height="344" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note.jpg 1082w, http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note-300x95.jpg 300w, http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note-768x244.jpg 768w, http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note-1024x326.jpg 1024w" sizes="(max-width: 1082px) 100vw, 1082px" />		</a>
				
	</div>
						
						<div class="post-content clearfix">
														<p>&nbsp;</p>
<p><strong>By Jeff Daniels</strong>&nbsp;<i>EBS Medical Columnist</i></p>
<p>Pneumonia is an infection of the tissue of the lungs. It’s most commonly caused by a bacteria, but may also be caused by a virus or a fungus.&nbsp;</p>
<p>The lung tissue, normally filled with a lot of air and suffused with millions of tiny blood vessels, enables us to absorb oxygen into the bloodstream. When a segment or lobe of the lung becomes infected and inflamed by an infectious agent, that section loses its ability to absorb oxygen. Plus, the immune response to a major infection often causes other uncomfortable symptoms like fever, fatigue and cough. Pneumonia can be deadly, even in the age of antibiotics.</p>
<p>There are many species of bacteria that can cause pneumonia. And of these different species, or types, there can be multiple subtypes, each of which can cause an infection, even if there’s immunity to other members of the same type.&nbsp;</p>
<p>The major pneumonia-causing culprit is the bacteria known as Streptococcus pneumoniae, or pneumococcus. This bacteria is known to cause a myriad of other types of infections, especially in infants and children, where it is the main cause of severe ear infections and meningitis and can be deadly. It can also take advantage of adults who have compromised immune systems.</p>
<p>In adults, a select number of subtypes of pneumococcus are responsible for a majority of the cases of pneumonia that we see at the clinic. In 1983, a vaccine called Pneumovax 23 was released and has since then been recommended for people over 65 and any adult with diabetes, heart disease or a compromised immune system.&nbsp;</p>
<p>When it became apparent that Pneumovax 23 did not work well in infants and children under the age of 2, new formulations of the pneumococcal vaccine were created.&nbsp;</p>
<p>The first one was Prevnar 7, which works better in infants, even though it includes only seven serotypes of pneumococcus, versus 23 in the Pneumovax. With Prevnar 7’s success in infants and children, Pfizer created Prevnar 13 in 2010, which included six more serotypes.</p>
<p>Prevnar 13 now is routinely administered in four doses to infants starting at 6 weeks old and spread out over the first 2 years. It is thought that if a high percentage of kids are vaccinated, it will lower the incidence of pneumococcal disease in adults, which is great news.</p>
<p>The Advisory Committee on Immunization Practices of the Center for Disease Control recommends that everybody over the age of 65 receive both the Pneumovax 23 and the Prevnar 13. Some physicians disagree with this recommendation, and suggest getting only the Pneumovax 23, unless a patient has a history of smoking or chronic disease such as diabetes or emphysema.</p>
<p>If you’ve never received either pneumonia vaccine, the recommendation is to get the Prevnar 13 first, wait a year, and then get the Pneumovax 23. If you’ve already been administered Pneumovax 23, another shot is recommended at five-year intervals, so consider timing the Prevnar 13 a year before the next Pneumovax 23 is due. At this time, in a healthy, non-smoking adult, only one shot of Prevnar 13 is necessary.</p>
<p><i>Dr. Jeff Daniels was the recipient of the 2015 Chamber of Commerce Chet Huntley Lifetime Achievement Award and has been practicing medicine in Big Sky since 1994, when he and his family moved here from New York City. A unique program he implements has attracted more than 800 medical students and young doctors to train with the Medical Clinic of Big Sky.&nbsp;</i></p>
						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.explorebigsky.com/tag/doctors-note" title="View all posts in Doctor&#039;s Note" rel="category">Doctor's Note</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/jeff-daniels" title="View all posts in Jeff Daniels" rel="category">Jeff Daniels</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/medical-clinic-of-big-sky" title="View all posts in Medical Clinic of Big Sky" rel="category">Medical Clinic of Big Sky</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/pneumonia" title="View all posts in Pneumonia" rel="category">Pneumonia</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://www.explorebigsky.com/between-the-shelves-4/21895">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Between the Shelves		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Sydney MacDonald' src='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=200&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">Posted by Contributor</span>
			<span class="fn">Sydney MacDonald</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-21762 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/traveling-plan-ahead-to-minimize-health-concerns/21762" title="Permalink to Traveling? Plan ahead to minimize health concerns" rel="bookmark">Traveling? Plan ahead to minimize health concerns</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/bf5ff2c333c339809fc5d30120a74b7c?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bf5ff2c333c339809fc5d30120a74b7c?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/lkeshishian" title="View all posts by Liam Keshishian">Posted by: Liam Keshishian</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/traveling-plan-ahead-to-minimize-health-concerns/21762" class="post-date" title="Permalink to Traveling? Plan ahead to minimize health concerns" rel="bookmark">July 2, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/traveling-plan-ahead-to-minimize-health-concerns/21762" title="Permalink to Traveling? Plan ahead to minimize health concerns" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-21553 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/some-painful-shoulders-respond-well-to-steroid-shots/21553" title="Permalink to Doctor&#8217;s Note: Some painful shoulders respond well to steroid shots" rel="bookmark">Doctor&#8217;s Note: Some painful shoulders respond well to steroid shots</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/454821457163c84c6dab2e7ae6878d15?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/sydneymac" title="View all posts by Sydney MacDonald">Posted by: Sydney MacDonald</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/some-painful-shoulders-respond-well-to-steroid-shots/21553" class="post-date" title="Permalink to Doctor&#8217;s Note: Some painful shoulders respond well to steroid shots" rel="bookmark">June 16, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/some-painful-shoulders-respond-well-to-steroid-shots/21553" title="Permalink to Doctor&#8217;s Note: Some painful shoulders respond well to steroid shots" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-21174 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/doctors-note-recovery-options-for-knee-injuries/21174" title="Permalink to Doctor&#8217;s Note: Recovery options for knee injuries" rel="bookmark">Doctor&#8217;s Note: Recovery options for knee injuries</a></h3>
	<div class="post-meta header-font">
				<img alt='Amanda Eggert' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/amanda_200x200-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/aeggert" title="View all posts by Amanda Eggert">Posted by: Amanda Eggert</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/doctors-note-recovery-options-for-knee-injuries/21174" class="post-date" title="Permalink to Doctor&#8217;s Note: Recovery options for knee injuries" rel="bookmark">May 8, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/doctors-note-recovery-options-for-knee-injuries/21174" title="Permalink to Doctor&#8217;s Note: Recovery options for knee injuries" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/doctors_note-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-3" class="widget vw-sidebar-blog widget_search"><h3 class="widget-title">Want to Find Something?</h3><form action="http://www.explorebigsky.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><br/>
<div class="a-single a-156"><a class="gofollow" data-track="MTU2LDAsMSw2MA==" href="https://www.raceentry.com/races/running-lungs-big-sky-montana/2017/register" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/WLCF_race_330px.jpg" /></a></div><br/>
<div class="a-single a-142"><a class="gofollow" data-track="MTQyLDAsMSw2MA==" href="http://www.lkrealestate.com" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/lk_banner__Aug2016_330x310.gif" /></a></div><br/>
<div class="a-single a-151"><a class="gofollow" data-track="MTUxLDAsMSw2MA==" href="http://www.terranautvans.com/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/terranaut_March2017_adj.jpg" /></a></div><br/>
<div class="a-single a-155"><a class="gofollow" data-track="MTU1LDAsMSw2MA==" href="https://www.bigskymedicalcenter.org/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/BSMC_330x310_May_3slide.gif" /></a></div><br/>
<div class="a-single a-141"><a class="gofollow" data-track="MTQxLDAsMSw2MA==" href="http://skylinesportsmt.com/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/SkylineSportsAd_330x310_adj.jpg" /></a></div>
</div>
		</div><div id="text-55" class="widget vw-sidebar-blog widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="692880244" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-52" class="widget vw-sidebar-footer-1 widget_text"><h3 class="widget-title">Sign-up For Our Newsletter</h3>			<div class="textwidget"><div style="color: #000000">

<blockquotes><span style="color:#ffffff;">Sign up to receive exclusive deals and updates from explorebigsky.com</span></blockquote><br><br>

<form action="http://outlawpartners.createsend.com/t/r/s/oulddd/" method="post" id="subForm">
<div>
<label for="name"><span style="color:#ffffff;">Name:</span></label><br /><input type="text" name="cm-name" id="name" size="35" /><br />
<label for="oulddd-oulddd"><span style="color:#ffffff;">Email:</span></label><br /><input type="text" name="cm-oulddd-oulddd" id="oulddd-oulddd" size="35" /><br /><br />

<input type="submit" value="Sign Up" />
</div>
</form>
</div></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-53" class="widget vw-sidebar-footer-2 widget_text"><h3 class="widget-title">Information</h3>			<div class="textwidget"><!-- <a href="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2011/08/2011_op_ratesheet.pdf" target=_blank>
Download Media Kit</a><br>-->

<a href="http://www.explorebigsky.com/privacy-policy">Privacy Policy</a><br>
<a href="http://www.explorebigsky.com/contact" rel="nofollow">Contact Us</a><br>
<a href="http://www.explorebigsky.com/advertising">Advertise</a><br>
<a href="http://www.explorebigsky.com/submissions">Become a Contributor</a><br>
<a href="http://www.explorebigsky.com/subscriptions" >Subscribe to Explore Big Sky</a><br>
</div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="text-54" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fexplorebigsky&amp;layout=standard&amp;show_faces=false&amp;share=true&amp;width=300&amp;action=like&amp;colorscheme=dark&amp;height=100" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:60px; color:#ffffff !important;" allowTransparency="true"></iframe><br>

<a href="http://www.facebook.com/pages/ExploreBigSky/178979428807886" target=_blank rel="nofollow">
<img src="
http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/facebookIcon_50x50.png" style="padding-right:8px;"></a>

<a href="https://instagram.com/explorebigsky" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/instagramIcon_50x50.png" style="padding-right:8px;"></a>

<a href="http://www.twitter.com/explorebigsky" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/twitterIcon_50x50.png" style="padding-right:8px;"></a>

<a href="https://vimeo.com/album/1552686" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/vimeoIcon_50x50.png" style="padding-right:8px;"></a>

</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">©2017 Outlaw Partners, LLC. All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.explorebigsky.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"692880244.3a81a9f.83ea37a2fee04722937b0031fa663b8b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/asset.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 84753;
			_sf_async_config.domain = "explorebigsky.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
			</body>
</html>