<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<title>Bipartisan legislation moves forward for Montana wild and scenic designation | Explore Big Sky</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="Life &amp; Land From the Heart of the Yellowstone Region.">
		




<link rel="pingback" href="http://www.explorebigsky.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Explore Big Sky">

<meta property="og:url" content="http://www.explorebigsky.com/bipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation/23858"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Bipartisan legislation moves forward for Montana wild and scenic designation" />  
<meta property="og:description" content="Life &amp; Land From the Heart of the Yellowstone Region.">
	<meta property="og:image" content="http://www.explorebigsky.com/wp-content/uploads/2018/01/East-Rosebud_Chris-Boyer_Light-Hawk_WEB.jpg" />



		<!-- css + javascript -->
		
<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[482,583] -->
<meta name="description"  content="By Jessianne Wright EBS Contributor BOZEMAN – Legislation to protect East Rosebud Creek as a wild and scenic river has passed the U.S. Senate and is receiving" />

<meta name="keywords"  content="american rivers,charles wolf drimal,east rosebud creek,gallatin river task force,greater yellowstone coalition,greg gianforte,jon tester,kristin gardner,michael fiebig,montanans for healthy rivers,steve daines,wild and scenic rivers act,environment,montana" />

<link rel="canonical" href="http://www.explorebigsky.com/bipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation/23858" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-9359171-10', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://cdnjs.cloudflare.com/ajax/libs/autotrack/2.4.0/autotrack.js"></script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Feed" href="http://www.explorebigsky.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Comments Feed" href="http://www.explorebigsky.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.explorebigsky.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/css/star_rating.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.32' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='flxmap-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/wp-flexible-map/css/styles.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/css/theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso-child/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.3.17' type='text/css' media='all' />
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-stars.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/nextgen-gallery-voting/js/ajaxify-likes.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.explorebigsky.com","ajax_url":"http:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.explorebigsky.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.explorebigsky.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.explorebigsky.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Skyline overcrowding blamed on mechanical issues, bad luck' href='http://www.explorebigsky.com/skyline-overcrowding-blamed-on-mechanical-issues-bad-luck/23876' />
<link rel='next' title='Recognizing signs of snowpack instability' href='http://www.explorebigsky.com/recognizing-signs-of-snowpack-instability/23861' />
<link rel='shortlink' href='http://www.explorebigsky.com/?p=23858' />
<link rel="alternate" type="application/json+oembed" href="http://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.explorebigsky.com%2Fbipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation%2F23858" />
<link rel="alternate" type="text/xml+oembed" href="http://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.explorebigsky.com%2Fbipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation%2F23858&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { min-width:1px; max-width:762px; }
	.b-9 { margin:1px; }
	.g-10 { min-width:1px; max-width:1016px; }
	.b-10 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.explorebigsky.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />


<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.14" />

<meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="178979428807886"/>
<meta property="og:url" content="http://www.explorebigsky.com/bipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation"/>
<meta property="og:title" content="Bipartisan legislation moves forward for Montana wild and scenic designation"/>
<meta property="og:site_name" content="Explore Big Sky"/>
<meta property="og:description" content="By Jessianne Wright EBS Contributor  BOZEMAN – Legislation to protect East Rosebud Creek as a wild and scenic river has passed the U.S. Senate and is receiv"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.explorebigsky.com/wp-content/uploads/2018/01/East-Rosebud_Chris-Boyer_Light-Hawk_WEB.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link href='//fonts.googleapis.com/css?family=Oswald:400,400italic,700,700italic,700,700italic|Open+Sans:400,400italic,700,700italic,400,400italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' rel='stylesheet' type='text/css'>	<style type="text/css">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</style>
	<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

p.guide-credit {
  font-size:16px !important;
  line-height:21px !important;
  font-weight:500;
  margin-top:20px;
  color:#000000;
}
p.guide {
  font-size:16px !important;
  line-height:28px !important;
  font-weight:300;
  text-align: center;
  font-style: italic;
  color:#000000;
  padding-top:25px;
  width:85%;
  margin:0 auto;
}
div.adventure {
  width:85%;
  margin:0 auto;
  padding-bottom:35px;
}
div.adventure-last {
  width:85%;
  margin:0 auto;
}
h3.guide-adventure-label {
  font-weight:700 !important; 
  font-size:34px !important; 
  line-height:38px !important; 
}
p.guide-adventure {
  font-size:16px !important;
  line-height:28px !important;
  font-weight:300;
  color:#000000;
}
p.guide-adventure-price {
  font-size:16px !important;
  line-height:28px !important;
  font-weight:700;
  color:#000000;
  margin-top:15px;
}
h1.guide-box {
  font-size:3.1em; 
  line-height:1em; 
  letter-spacing:1px; 
  font-weight:700;
  color:#ffffff;
  padding-top:15px;
  padding-bottom:18px;
  text-align:center;
  margin-top:0px;
  margin-bottom:0px;
}
div.guide-callout {
  background-color:#ec4b34; 
  width:100%;
  margin-bottom:0px;
}
div.guide-startup-callout {
  background-color:#8da246; 
  width:100%;
  margin-bottom:0px;
}

@media only screen and (min-width: 961px) and (max-width: 1024px) {
  .guide-label {
    font-size:34px !important; 
    line-height:38px !important; 
  }
 .guide-copy {
    font-size:16px !important;
    line-height:28px !important;
 }
 .guide-price {
    font-size:16px !important;
    line-height:28px !important;
 }
 .guide-highlight {
    font-size:16px !important;
    line-height:21px !important;
 }
}
		</style>
	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
	<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.1' type='text/css' media='all' />
</head>
	<body id="top" class="post-template-default single single-post postid-23858 single-format-standard site-layout-full-large site-disable-post-box-effects">

			<nav id="mobile-nav-wrapper" role="navigation"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/explorebigsky" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://instagram.com/explorebigsky" title="Instagram" target="_blank"><i class="icon-social-instagram"></i></a><a class="site-social-icon" href="https://twitter.com/explorebigsky" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="site-social-icon" href="https://vimeo.com/album/1552686" title="Vimeo" target="_blank"><i class="icon-social-vimeo"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
																</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.explorebigsky.com/">
																													<img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/EBS_logo_217px.png" alt="Explore Big Sky" class="logo-original" />
																												<h2 id="site-tagline" class="subtitle">Life &amp; Land From the Heart of the Yellowstone Region.</h2>
																		</a>
								</div>
							
																<div class="header-ads">
									<div class="a-single a-162"><a href="https://app.salesforceiq.com/r?target=5a09e9c9e4b04aec97233ff2&t=AFwhZf38z7Uc27IMMgYydEoOEkImqo5gvkKS0qPab34jpRQsBoeoDEoR2FMHrriZw_YI1TlUQm7CZMDgxYTpiiLgICWezCXYUCMALtyj0cnjH_7plxEk7r_yqxG04fxGth9gfih9nvuc" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/martinSexton_480x160.jpg" /></a></div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-14155" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.explorebigsky.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-14173" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.explorebigsky.com/latest-news" class="menu-link main-menu-link"><span>News</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-14103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/local" class="menu-link sub-menu-link"><span>Local</span></a></li>
	<li id="nav-menu-item-14106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/regional" class="menu-link sub-menu-link"><span>Regional</span></a></li>
	<li id="nav-menu-item-14142" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/montana" class="menu-link sub-menu-link"><span>Montana</span></a></li>
	<li id="nav-menu-item-14100" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/business" class="menu-link sub-menu-link"><span>Business</span></a></li>
	<li id="nav-menu-item-19551" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/politics" class="menu-link sub-menu-link"><span>Politics</span></a></li>
	<li id="nav-menu-item-14167" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/entertainment" class="menu-link sub-menu-link"><span>Entertainment</span></a></li>
	<li id="nav-menu-item-14168" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/environment" class="menu-link sub-menu-link"><span>Environment</span></a></li>
	<li id="nav-menu-item-14169" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/health" class="menu-link sub-menu-link"><span>Health</span></a></li>
	<li id="nav-menu-item-14170" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/opinion" class="menu-link sub-menu-link"><span>Opinion</span></a></li>
	<li id="nav-menu-item-14105" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/outdoors" class="menu-link sub-menu-link"><span>Outdoors</span></a></li>
	<li id="nav-menu-item-21658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/real-estate" class="menu-link sub-menu-link"><span>Real Estate</span></a></li>
	<li id="nav-menu-item-14107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/sports" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-14171" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/travel" class="menu-link sub-menu-link"><span>Travel</span></a></li>
	<li id="nav-menu-item-14109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/latest-news/yellowstone" class="menu-link sub-menu-link"><span>Yellowstone</span></a></li>
</ul>
</li>
<li id="nav-menu-item-14186" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/montana-business-directory" class="menu-link main-menu-link"><span>Business Directory</span></a></li>
<li id="nav-menu-item-14110" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/publications" class="menu-link main-menu-link"><span>Publications</span></a></li>
<li id="nav-menu-item-14111" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/videos" class="menu-link main-menu-link"><span>Videos</span></a></li>
<li id="nav-menu-item-14190" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/subscriptions" class="menu-link main-menu-link"><span>Subscriptions</span></a></li>
<li id="nav-menu-item-14096" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.explorebigsky.com/contact" class="menu-link main-menu-link"><span>Contact</span></a></li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-23861 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/recognizing-signs-of-snowpack-instability/23861" title="Permalink to Recognizing signs of snowpack instability" rel="bookmark">Recognizing signs of snowpack instability</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/recognizing-signs-of-snowpack-instability/23861" class="post-date" title="Permalink to Recognizing signs of snowpack instability" rel="bookmark">January 7, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/recognizing-signs-of-snowpack-instability/23861" title="Permalink to Recognizing signs of snowpack instability" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/cooke-crown_WEB-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-23858 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/bipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation/23858" title="Permalink to Bipartisan legislation moves forward for Montana wild and scenic designation" rel="bookmark">Bipartisan legislation moves forward for Montana wild and scenic designation</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/bipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation/23858" class="post-date" title="Permalink to Bipartisan legislation moves forward for Montana wild and scenic designation" rel="bookmark">January 7, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/bipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation/23858" title="Permalink to Bipartisan legislation moves forward for Montana wild and scenic designation" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/East-Rosebud_Chris-Boyer_Light-Hawk_WEB-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-23876 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/skyline-overcrowding-blamed-on-mechanical-issues-bad-luck/23876" title="Permalink to Skyline overcrowding blamed on mechanical issues, bad luck" rel="bookmark">Skyline overcrowding blamed on mechanical issues, bad luck</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/7fef31b6040649d581c1c287e3033674?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7fef31b6040649d581c1c287e3033674?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/sgianelli" title="View all posts by Sarah Gianelli">Posted by: Sarah Gianelli</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/skyline-overcrowding-blamed-on-mechanical-issues-bad-luck/23876" class="post-date" title="Permalink to Skyline overcrowding blamed on mechanical issues, bad luck" rel="bookmark">January 7, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/skyline-overcrowding-blamed-on-mechanical-issues-bad-luck/23876" title="Permalink to Skyline overcrowding blamed on mechanical issues, bad luck" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/skyline_bus_WEB-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-23867 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/news-in-brief-jan-5-2018/23867" title="Permalink to News in Brief: Jan. 5, 2018" rel="bookmark">News in Brief: Jan. 5, 2018</a></h3>
	<div class="post-meta header-font">
				<img alt='tallen' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/tallen_avatar_1426200048-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/tallen" title="View all posts by tallen">Posted by: tallen</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/news-in-brief-jan-5-2018/23867" class="post-date" title="Permalink to News in Brief: Jan. 5, 2018" rel="bookmark">January 6, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/news-in-brief-jan-5-2018/23867" title="Permalink to News in Brief: Jan. 5, 2018" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/news_brief-1140x216-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-23837 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/deep-december-a-boon-for-big-sky/23837" title="Permalink to Deep December a boon for Big Sky" rel="bookmark">Deep December a boon for Big Sky</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/deep-december-a-boon-for-big-sky/23837" class="post-date" title="Permalink to Deep December a boon for Big Sky" rel="bookmark">January 6, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/deep-december-a-boon-for-big-sky/23837" title="Permalink to Deep December a boon for Big Sky" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/snow_report_WEB-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-23869 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/making-it-in-big-sky-renae-and-steve-schumacher-of-big-sky-conoco-travel-shoppe/23869" title="Permalink to Making it in Big Sky: Renae and Steve Schumacher of Big Sky Conoco Travel Shoppe" rel="bookmark">Making it in Big Sky: Renae and Steve Schumacher of Big Sky Conoco Travel Shoppe</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/7fef31b6040649d581c1c287e3033674?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7fef31b6040649d581c1c287e3033674?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/sgianelli" title="View all posts by Sarah Gianelli">Posted by: Sarah Gianelli</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/making-it-in-big-sky-renae-and-steve-schumacher-of-big-sky-conoco-travel-shoppe/23869" class="post-date" title="Permalink to Making it in Big Sky: Renae and Steve Schumacher of Big Sky Conoco Travel Shoppe" rel="bookmark">January 5, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/making-it-in-big-sky-renae-and-steve-schumacher-of-big-sky-conoco-travel-shoppe/23869" title="Permalink to Making it in Big Sky: Renae and Steve Schumacher of Big Sky Conoco Travel Shoppe" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/miibs_conoco_owners_web-copy-e1515194056779-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-23855 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/bozeman-health-absorbs-medical-clinic-of-big-sky/23855" title="Permalink to Bozeman Health absorbs Medical Clinic of Big Sky" rel="bookmark">Bozeman Health absorbs Medical Clinic of Big Sky</a></h3>
	<div class="post-meta header-font">
				<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin">Posted by: Admin</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/bozeman-health-absorbs-medical-clinic-of-big-sky/23855" class="post-date" title="Permalink to Bozeman Health absorbs Medical Clinic of Big Sky" rel="bookmark">January 5, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/bozeman-health-absorbs-medical-clinic-of-big-sky/23855" title="Permalink to Bozeman Health absorbs Medical Clinic of Big Sky" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/dr_daniels_WEB-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-23847 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/the-new-west-jack-turners-power-of-insightful-observation/23847" title="Permalink to The New West: Jack Turner’s power of insightful observation" rel="bookmark">The New West: Jack Turner’s power of insightful observation</a></h3>
	<div class="post-meta header-font">
				<img alt='tallen' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/03/tallen_avatar_1426200048-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/tallen" title="View all posts by tallen">Posted by: tallen</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/the-new-west-jack-turners-power-of-insightful-observation/23847" class="post-date" title="Permalink to The New West: Jack Turner’s power of insightful observation" rel="bookmark">January 5, 2018</a>
	</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-23858" class="post-23858 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-montana tag-american-rivers tag-charles-wolf-drimal tag-east-rosebud-creek tag-gallatin-river-task-force tag-greater-yellowstone-coalition tag-greg-gianforte tag-jon-tester tag-kristin-gardner tag-michael-fiebig tag-montanans-for-healthy-rivers tag-steve-daines tag-wild-and-scenic-rivers-act">
						<div class="tags clearfix">
							<a class="label " href="http://www.explorebigsky.com/newspost/environment" title="View all posts in Environment" rel="category">Environment</a><a class="label " href="http://www.explorebigsky.com/newspost/montana" title="View all posts in Montana" rel="category">Montana</a>						</div>

						<h1 class="post-title title title-large entry-title">Bipartisan legislation moves forward for Montana wild and scenic designation</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.explorebigsky.com%2Fbipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation%2F23858&amp;t=Bipartisan legislation moves forward for Montana wild and scenic designation" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Bipartisan legislation moves forward for Montana wild and scenic designation http://www.explorebigsky.com/bipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation/23858" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.explorebigsky.com%2Fbipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation%2F23858" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.explorebigsky.com%2Fbipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation%2F23858&amp;media=http://www.explorebigsky.com/wp-content/uploads/2018/01/East-Rosebud_Chris-Boyer_Light-Hawk_WEB.jpg&amp;description=Bipartisan legislation moves forward for Montana wild and scenic designation" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
			<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-48x48.jpg' class='avatar avatar-48 photo' height='48' width='48' />		<a class="author-name vcard author" href="http://www.explorebigsky.com/author/cbirkmeier" title="View all posts by Admin"><span class="fn">Posted by: Admin</span></a>
	
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.explorebigsky.com/bipartisan-legislation-moves-forward-for-montana-wild-and-scenic-designation/23858" class="post-date updated" title="Permalink to Bipartisan legislation moves forward for Montana wild and scenic designation" rel="bookmark">January 7, 2018</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/East-Rosebud_Chris-Boyer_Light-Hawk_WEB.jpg" title="Permalink to image of Bipartisan legislation moves forward for Montana wild and scenic designation" rel="bookmark">
			<img width="1000" height="641" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/East-Rosebud_Chris-Boyer_Light-Hawk_WEB-1000x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> An aerial shot of East Rosebud Lake taken on a LightHawk conservation flight. The 7 miles of creek downstream of the lake and the 13 creek-miles above the lake are under consideration for wild and scenic designation. PHOTO BY CHRIS BOYER				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p><strong>By Jessianne Wright</strong> <em>EBS Contributor</em></p>
<p>BOZEMAN – Legislation to protect East Rosebud Creek as a wild and scenic river has passed the U.S. Senate and is receiving bipartisan support in the House. </p>
<p>If cleared, the bill will protect 20 miles of the creek, which originates near Red Lodge, Montana, in the Absaroka-Beartooth Wilderness and flows into the Yellowstone River west of Columbus, as a part of the National Wild and Scenic River System established in 1968.</p>
<p>“This is huge for us,” said Michael Fiebig, associate director for the Northern Rockies chapter of American Rivers. “This is the closest we’ve been to passing. This would be the first wild and scenic designation in Montana in 40 years.”</p>
<p>Rivers identified with outstanding scenic, recreational, geologic, fish and wildlife, as well as historic and cultural values may be preserved under the Wild and Scenic Act, thereby protecting the waterway and roughly one-quarter mile of land on either bank in a way that maintains a free-flowing state.</p>
<p>No private land will be impacted by the designation of East Rosebud Creek.</p>
<p>“East Rosebud lends access to some of the most stunning, jaw-dropping scenery in Montana,” said Charles Wolf Drimal of the Greater Yellowstone Coalition. “It is a glacially carved valley surrounded by steep granite walls. Alpine lakes dot the drainage from the valley floor all the way up to its headwaters.”</p>
<p>Drimal said the river is a refuge for native trout, moose and bear, and a 26-mile trail along the East Rosebud that connects to Cooke City is a popular destination for recreationists. “Hundreds of hikers and backpackers hike [the Beaten Path] annually to experience its wildness.”</p>
<p>Sens. Jon Tester and Steve Daines worked together to gather Senate support of the bill and unanimous approval cleared it from the Senate on Dec. 20.</p>
<p>“This is a historic day for the next generation of Montanans,” Tester said in a Dec. 20 statement. “This bipartisan bill will protect a true treasure and ensure our kids and grandkids can enjoy the wonders of East Rosebud Creek for years to come.”</p>
<p>“East Rosebud Creek is a place where families fish, hike and take in Montana views,” Daines added in the statement. “It is one of Montana’s—and our country’s—natural treasures and it must be preserved for our grandchildren and future generations to enjoy.”</p>
<p>“The fact that Sen. Tester and Sen. Daines worked bipartisan … really means something,” Fiebig said. “It shows that Montanans care about getting things done. … There’s virtually no opposition for this in Montana.”</p>
<p>Rep. Greg Gianforte introduced companion legislation in the House of Representatives.</p>
<p>“The Senate’s action is a good first step in protecting East Rosebud Creek. Conserving the area will strengthen our economy, protect our way of life, and fulfill the clear wishes of the community,” Gianforte said in the Dec. 20 statement. “I will continue working to move the bill forward in the House.”</p>
<p>According to Fiebig, the bill is broadly supported and he’s hopeful that it will pass quickly in the House this January. Should it pass, the East Rosebud could become the first designation made during the 50th anniversary of the Wild and Scenic Act, which has origins in Montana.</p>
<p>Brothers Frank and John Craighead, famed conservation biologists who worked within the Greater Yellowstone ecosystem, were the initial advocates for a kind of system to protect the nation’s rivers. During the late 1950s, the Craigheads successfully fought a dam proposal on the Middle Fork of the Flathead River, and thanks to their continued advocacy, in 1968 President Johnson signed the Wild and Scenic Rivers Act.</p>
<p>“This will kind of be like bringing the wild and scenic designation back home,” Fiebig said.<br />
Less than one-half of 1 percent of Montana&#8217;s approximately 170,000 miles of river is designated as wild and scenic.</p>
<p>Montanans for Healthy Rivers, a statewide coalition of conservation organizations, is working together on additional steps to protect other rivers in the state. “The coalition hopes that [the East Rosebud designation] will open the door for more down the road,” Fiebig said. </p>
<p>According to Kristin Gardner, director of the Gallatin River Task Force in Big Sky, the Gallatin River is a candidate for future wild and scenic designation, something which is largely supported by the community. “It’s already very clean, has a great fishery, and the scenery is amazing,” she said.</p>
<p>Additional rivers that have community support for wild and scenic designation include the Upper Madison, Upper Yellowstone and Smith rivers—“rivers that Montanans really care about,” Fiebig said. “If there’s something that we have that other states don’t, it’s an abundance of wild rivers.”</p>
						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.explorebigsky.com/tag/american-rivers" title="View all posts in American Rivers" rel="category">American Rivers</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/charles-wolf-drimal" title="View all posts in Charles Wolf Drimal" rel="category">Charles Wolf Drimal</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/east-rosebud-creek" title="View all posts in East Rosebud Creek" rel="category">East Rosebud Creek</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/gallatin-river-task-force" title="View all posts in Gallatin River Task Force" rel="category">Gallatin River Task Force</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/greater-yellowstone-coalition" title="View all posts in greater yellowstone coalition" rel="category">greater yellowstone coalition</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/greg-gianforte" title="View all posts in Greg Gianforte" rel="category">Greg Gianforte</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/jon-tester" title="View all posts in Jon Tester" rel="category">Jon Tester</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/kristin-gardner" title="View all posts in Kristin Gardner" rel="category">Kristin Gardner</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/michael-fiebig" title="View all posts in Michael Fiebig" rel="category">Michael Fiebig</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/montanans-for-healthy-rivers" title="View all posts in Montanans for Healthy Rivers" rel="category">Montanans for Healthy Rivers</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/steve-daines" title="View all posts in steve daines" rel="category">steve daines</a><a class="label label-small label-light" href="http://www.explorebigsky.com/tag/wild-and-scenic-rivers-act" title="View all posts in Wild and Scenic Rivers Act" rel="category">Wild and Scenic Rivers Act</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://www.explorebigsky.com/recognizing-signs-of-snowpack-instability/23861">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Recognizing signs of snowpack instability		</h3>
	</a>
	
			<a class="post-previous" href="http://www.explorebigsky.com/skyline-overcrowding-blamed-on-mechanical-issues-bad-luck/23876">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Skyline overcrowding blamed on mechanical issues, bad luck		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Admin' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Admin_avatar_1475178779-200x200.jpg' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">Posted by Contributor</span>
			<span class="fn">Admin</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-23462 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/news-in-brief-nov-21-2017/23462" title="Permalink to News in Brief: Nov. 21, 2017" rel="bookmark">News in Brief: Nov. 21, 2017</a></h3>
	<div class="post-meta header-font">
				<img alt='Amanda Eggert' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/amanda_200x200-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/aeggert" title="View all posts by Amanda Eggert">Posted by: Amanda Eggert</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/news-in-brief-nov-21-2017/23462" class="post-date" title="Permalink to News in Brief: Nov. 21, 2017" rel="bookmark">November 23, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/news-in-brief-nov-21-2017/23462" title="Permalink to News in Brief: Nov. 21, 2017" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/news_brief-1140x216-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-23424 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/water-solutions-forum-finalizes-plan-for-public-review/23424" title="Permalink to Water solutions forum finalizes plan for public review" rel="bookmark">Water solutions forum finalizes plan for public review</a></h3>
	<div class="post-meta header-font">
				<img alt='Amanda Eggert' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/amanda_200x200-32x32.jpg' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/aeggert" title="View all posts by Amanda Eggert">Posted by: Amanda Eggert</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/water-solutions-forum-finalizes-plan-for-public-review/23424" class="post-date" title="Permalink to Water solutions forum finalizes plan for public review" rel="bookmark">November 21, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/water-solutions-forum-finalizes-plan-for-public-review/23424" title="Permalink to Water solutions forum finalizes plan for public review" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/EBS_generic2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-22832 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.explorebigsky.com/news-in-brief-40/22832" title="Permalink to News in Brief: Sept. 29, 2017" rel="bookmark">News in Brief: Sept. 29, 2017</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2efc8f422fe2ee81aac1b4140670884e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.explorebigsky.com/author/bay-stephens" title="View all posts by Bay Stephens">Posted by: Bay Stephens</a><span class="post-meta-separator">,</span>
		<a href="http://www.explorebigsky.com/news-in-brief-40/22832" class="post-date" title="Permalink to News in Brief: Sept. 29, 2017" rel="bookmark">October 7, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.explorebigsky.com/news-in-brief-40/22832" title="Permalink to News in Brief: Sept. 29, 2017" rel="bookmark">
				<img width="360" height="200" src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/news_brief-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-3" class="widget vw-sidebar-blog widget_search"><h3 class="widget-title">Want to Find Something?</h3><form action="http://www.explorebigsky.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-22" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><p><div class="a-single a-161"><a class="gofollow" data-track="MTYxLDAsMSw2MA==" href="https://app.salesforceiq.com/r?target=5a09e9c9e4b04aec97233ff2&t=AFwhZf38z7Uc27IMMgYydEoOEkImqo5gvkKS0qPab34jpRQsBoeoDEoR2FMHrriZw_YI1TlUQm7CZMDgxYTpiiLgICWezCXYUCMALtyj0cnjH_7plxEk7r_yqxG04fxGth9gfih9nvuc" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/MartinSexton_ORIG.jpg" /></a></div><br />
<div class="a-single a-165"><a class="gofollow" data-track="MTY1LDAsMSw2MA==" href="https://app.salesforceiq.com/r?target=5a4e750ee4b0cd0a66088c39&t=AFwhZf3euB9TgWppGV90PusTRPT9z3DaAUUNshe0DQce7sJAagprxqj1nPwvw8rtvoEqCknMDIfZ4gtGrNcq7N0oKu78MW_HwQmtt9gjyXRe6E1JkFpNZeQFyd_IqEU9RqCcj35PvNS7" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/EOS_Jan2018_331x310.jpg" /></a></div><br />
<div class="a-single a-164"><a class="gofollow" data-track="MTY0LDAsMSw2MA==" href="https://app.salesforceiq.com/r?target=5a0b5210e4b007545b7254c0&t=AFwhZf1BtrTulEz8Zv692_nFIi8fzzRXlld_uVCN-fZb4_afAK-jNJvDH2BCPgCKcrXcQDheh76aPi6BqgnSaJ2BAgxYnMP-2a_uETzazru9GA3I4lPD3Jbb_QY_rUm0gfyfGtSc4Q1d" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/GrandTarghee_Nov2017.jpg" /></a></div><br />
<div class="a-single a-142"><a class="gofollow" data-track="MTQyLDAsMSw2MA==" href="http://www.lkrealestate.com" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/lk_banner__Aug2016_330x310.gif" /></a></div><br />
<div class="a-single a-151"><a class="gofollow" data-track="MTUxLDAsMSw2MA==" href="http://www.terranautvans.com/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/terranaut_March2017_adj.jpg" /></a></div><br />
<div class="a-single a-155"><a class="gofollow" data-track="MTU1LDAsMSw2MA==" href="https://www.bigskymedicalcenter.org/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/BSMC_330x310_May_3slide.gif" /></a></div><br />
<div class="a-single a-141"><a class="gofollow" data-track="MTQxLDAsMSw2MA==" href="http://skylinesportsmt.com/" target="_blank"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/SkylineSportsAd_330x310_adj.jpg" /></a></div></p>
</div>
		</div><div id="text-55" class="widget vw-sidebar-blog widget_text"><h3 class="widget-title">Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="692880244" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-52" class="widget vw-sidebar-footer-1 widget_text"><h3 class="widget-title">Sign-up For Our Newsletter</h3>			<div class="textwidget"><div style="color: #000000">

<blockquotes><span style="color:#ffffff;">Sign up to receive exclusive deals and updates from explorebigsky.com</span></blockquote><br><br>

<form action="http://outlawpartners.createsend.com/t/r/s/oulddd/" method="post" id="subForm">
<div>
<label for="name"><span style="color:#ffffff;">Name:</span></label><br /><input type="text" name="cm-name" id="name" size="35" /><br />
<label for="oulddd-oulddd"><span style="color:#ffffff;">Email:</span></label><br /><input type="text" name="cm-oulddd-oulddd" id="oulddd-oulddd" size="35" /><br /><br />

<input type="submit" value="Sign Up" />
</div>
</form>
</div></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-53" class="widget vw-sidebar-footer-2 widget_text"><h3 class="widget-title">Information</h3>			<div class="textwidget"><!-- <a href="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2011/08/2011_op_ratesheet.pdf" target=_blank>
Download Media Kit</a><br>-->

<a href="http://www.explorebigsky.com/privacy-policy">Privacy Policy</a><br>
<a href="http://www.explorebigsky.com/contact" rel="nofollow">Contact Us</a><br>
<a href="http://www.explorebigsky.com/advertising">Advertise</a><br>
<a href="http://www.explorebigsky.com/submissions">Become a Contributor</a><br>
<a href="http://www.explorebigsky.com/subscriptions" >Subscribe to Explore Big Sky</a><br>
</div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="text-54" class="widget vw-sidebar-footer-3 widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fexplorebigsky&amp;layout=standard&amp;show_faces=false&amp;share=true&amp;width=300&amp;action=like&amp;colorscheme=dark&amp;height=100" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:60px; color:#ffffff !important;" allowTransparency="true"></iframe><br>

<a href="http://www.facebook.com/pages/ExploreBigSky/178979428807886" target=_blank rel="nofollow">
<img src="
http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/facebookIcon_50x50.png" style="padding-right:8px;"></a>

<a href="https://instagram.com/explorebigsky" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/instagramIcon_50x50.png" style="padding-right:8px;"></a>

<a href="http://www.twitter.com/explorebigsky" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/twitterIcon_50x50.png" style="padding-right:8px;"></a>

<a href="https://vimeo.com/album/1552686" target=_blank rel="nofollow"><img src="http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/vimeoIcon_50x50.png" style="padding-right:8px;"></a>

</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">©2017 Outlaw Partners, LLC. All Rights Reserved.</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>
				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.explorebigsky.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"692880244.3a81a9f.83ea37a2fee04722937b0031fa663b8b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/asset.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-content/themes/presso/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://egpbf2onsg13r7r1nlsepcch.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 84753;
			_sf_async_config.domain = "explorebigsky.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
			</body>
</html>