<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.explorebigsky.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM-1000x600.jpg" />
	<meta property="og:url" content="https://www.explorebigsky.com/winter-lingers-through-the-week/36387" />
<meta property="og:title" content="Winter lingers through the week" />
<meta property="og:description" content="Town Crier &#8220;Briefs from the Region&#8221; (2) &#8211; 10/19/20 Winter weather will cling to central and southwest Montana through mid-week. After winds that reached 50-60 mph on Oct. 15 and... READ MORE" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.explorebigsky.com/winter-lingers-through-the-week/36387">
<meta name="twitter:title" content="Winter lingers through the week">
<meta name="twitter:description" content="Town Crier &#8220;Briefs from the Region&#8221; (2) &#8211; 10/19/20 Winter weather will cling to central and southwest Montana through mid-week. After winds that reached 50-60 mph on Oct. 15 and... READ MORE">
<title>Winter lingers through the week &#8211; Explore Big Sky</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Feed" href="https://www.explorebigsky.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Comments Feed" href="https://www.explorebigsky.com/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9359171-10';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-9359171-10', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.explorebigsky.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.explorebigsky.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.explorebigsky.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.explorebigsky.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.explorebigsky.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.explorebigsky.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.explorebigsky.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.explorebigsky.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.explorebigsky.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.explorebigsky.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.explorebigsky.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.explorebigsky.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://www.explorebigsky.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://www.explorebigsky.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://www.explorebigsky.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://www.explorebigsky.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.explorebigsky.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/banner\\\/\",\"label\":\"adlink\"}]","home_url":"https:\/\/www.explorebigsky.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0'></script>
<link rel='https://api.w.org/' href='https://www.explorebigsky.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.explorebigsky.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.explorebigsky.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yellowstone limits winter lodging due to COVID-19' href='https://www.explorebigsky.com/yellowstone-limits-winter-lodging-due-to-covid-19/36385' />
<link rel='shortlink' href='https://www.explorebigsky.com/?p=36387' />
<link rel="alternate" type="application/json+oembed" href="https://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.explorebigsky.com%2Fwinter-lingers-through-the-week%2F36387" />
<link rel="alternate" type="text/xml+oembed" href="https://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.explorebigsky.com%2Fwinter-lingers-through-the-week%2F36387&#038;format=xml" />

<!-- This site is using AdRotate v5.8.8 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:762px; }
	.b-9 { margin:1px 1px 1px 1px; }
	.g-10 { min-width:1px; max-width:1016px; }
	.b-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.15" />

<meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.explorebigsky.com/wp-content/uploads/2018/11/cropped-ebs_logo_initials_512px-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.explorebigsky.com/wp-content/uploads/2018/11/cropped-ebs_logo_initials_512px-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.explorebigsky.com/wp-content/uploads/2018/11/cropped-ebs_logo_initials_512px-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.explorebigsky.com/wp-content/uploads/2018/11/cropped-ebs_logo_initials_512px-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		
</head>
<body class="post-template-default single single-post postid-36387 single-format-standard theiaPostSlider_body">

	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.explorebigsky.com/"><img src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png" alt="Explore Big Sky" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35814"><a href="https://www.explorebigsky.com/newspost/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-35825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35825"><a href="https://www.explorebigsky.com/newspost/outlaw-partners-news">Outlaw Partners News</a></li>
</ul>
</li>
<li id="menu-item-28089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="https://www.explorebigsky.com/newspost/business">Business</a></li>
<li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.explorebigsky.com/newspost/yellowstone">Yellowstone</a></li>
<li id="menu-item-35815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35815"><a href="https://www.explorebigsky.com/newspost/culture">Culture</a></li>
<li id="menu-item-28100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28100"><a href="https://www.explorebigsky.com/newspost/sports">Sports</a></li>
<li id="menu-item-28098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28098"><a href="https://www.explorebigsky.com/newspost/real-estate">Real Estate</a></li>
<li id="menu-item-28095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28095"><a href="https://www.explorebigsky.com/newspost/opinion">Opinion</a></li>
<li id="menu-item-35512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35512"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-14110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110"><a href="https://www.explorebigsky.com/publications">Publications</a></li>
	<li id="menu-item-14190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14190"><a href="https://www.explorebigsky.com/subscriptions">Subscriptions</a></li>
	<li id="menu-item-34342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34342"><a href="https://www.explorebigsky.com/big-sky-virtual-town-halls">Virtual Town Halls</a></li>
	<li id="menu-item-14096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14096"><a href="https://www.explorebigsky.com/contact">Contact</a></li>
</ul>
</li>
<li id="menu-item-34335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34335"><a href="https://www.explorebigsky.com/support">Support</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/explorebigsky" target="_blank" class="fa fa-facebook fa-2"></a></li>
																<li><a href="https://www.instagram.com/explorebigsky/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.explorebigsky.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<a href="http://www.explorebigsky.com/recommends/home-wide/bullock-2020" target="_blank"><img class="mvp-leader1" src="https://www.explorebigsky.com/wp-content/uploads/2020/10/BullockHealthcare_1600x408_anim.gif" /></a>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/explorebigsky" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																																													<a href="https://www.instagram.com/explorebigsky/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.explorebigsky.com/"><img itemprop="logo" src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png" alt="Explore Big Sky" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.explorebigsky.com/"><img src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png" alt="Explore Big Sky" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Explore Big Sky</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Winter lingers through the week</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35814"><a href="https://www.explorebigsky.com/newspost/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35825"><a href="https://www.explorebigsky.com/newspost/outlaw-partners-news">Outlaw Partners News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="https://www.explorebigsky.com/newspost/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28103"><a href="https://www.explorebigsky.com/newspost/yellowstone">Yellowstone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35815"><a href="https://www.explorebigsky.com/newspost/culture">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28100"><a href="https://www.explorebigsky.com/newspost/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28098"><a href="https://www.explorebigsky.com/newspost/real-estate">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28095"><a href="https://www.explorebigsky.com/newspost/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35512"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110"><a href="https://www.explorebigsky.com/publications">Publications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14190"><a href="https://www.explorebigsky.com/subscriptions">Subscriptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34342"><a href="https://www.explorebigsky.com/big-sky-virtual-town-halls">Virtual Town Halls</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14096"><a href="https://www.explorebigsky.com/contact">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34335"><a href="https://www.explorebigsky.com/support">Support</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.explorebigsky.com/winter-lingers-through-the-week/36387"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.explorebigsky.com/newspost/uncategorized"><span class="mvp-post-cat left">Uncategorized</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Winter lingers through the week</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/af30825334057ff6c3048e2ba2f2ae37?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/af30825334057ff6c3048e2ba2f2ae37?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">37 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-19">October 19, 2020</time></span>
														<meta itemprop="dateModified" content="2020-10-19"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>Posted By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.explorebigsky.com/author/sbrooks" title="Posts by Admin" rel="author">Admin</a></span> 													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1534" height="996" src="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM.jpg 1534w, https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM-300x195.jpg 300w, https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM-1024x665.jpg 1024w, https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM-768x499.jpg 768w" sizes="(max-width: 1534px) 100vw, 1534px" />																								<meta itemprop="url" content="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.explorebigsky.com/winter-lingers-through-the-week/36387&amp;t=Winter lingers through the week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Winter lingers through the week -&amp;url=https://www.explorebigsky.com/winter-lingers-through-the-week/36387', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.explorebigsky.com/winter-lingers-through-the-week/36387&amp;media=https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM-1000x600.jpg&amp;description=Winter lingers through the week', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Winter lingers through the week&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.explorebigsky.com/winter-lingers-through-the-week/36387">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
					</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.explorebigsky.com/winter-lingers-through-the-week/36387&amp;t=Winter lingers through the week', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Winter lingers through the week -&amp;url=https://www.explorebigsky.com/winter-lingers-through-the-week/36387', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.explorebigsky.com/winter-lingers-through-the-week/36387&amp;media=https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.38.47-PM-1000x600.jpg&amp;description=Winter lingers through the week', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Winter lingers through the week https://www.explorebigsky.com/winter-lingers-through-the-week/36387"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Winter lingers through the week&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.explorebigsky.com/winter-lingers-through-the-week/36387">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
											</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_36387" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<h3>Town Crier &#8220;Briefs from the Region&#8221; (2) &#8211; 10/19/20</h3>



<p>Winter weather will cling to central and southwest Montana through mid-week. After winds that reached 50-60 mph on Oct. 15 and 16, many woke up to snow accumulation Saturday morning. While minimal at lower elevations, mountains saw accumulations between four and six inches. Temperatures in Big Sky will stay in the low 40s to mid 30s and snow showers are expected on and off through Oct. 22.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<a href="http://www.explorebigsky.com/recommends/interior-wide/summit-aviation-post/" target="_blank"><img  src="https://www.explorebigsky.com/wp-content/uploads/2020/05/SummitAviation_May2020_btn.jpg" /></a></div>
<!-- AI CONTENT END 3 -->
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_36387&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.explorebigsky.com\/winter-lingers-through-the-week\/36387&quot;,&quot;postId&quot;:36387,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.explorebigsky.com/tag/briefs-from-the-region" rel="tag">Briefs from the region</a><a href="https://www.explorebigsky.com/tag/montana-weather" rel="tag">montana weather</a><a href="https://www.explorebigsky.com/tag/town-crier" rel="tag">Town Crier</a><a href="https://www.explorebigsky.com/tag/town-crier-newsletter" rel="tag">Town Crier Newsletter</a><a href="https://www.explorebigsky.com/tag/winter-weather" rel="tag">Winter Weather</a><a href="https://www.explorebigsky.com/tag/winter-weather-advisory" rel="tag">winter weather advisory</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.explorebigsky.com/montana-man-convicted-of-killing-wife-injuring-her-roommate/32240" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Montana man convicted of killing wife, injuring her roommate</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png"/>
																	<meta itemprop="url" content="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Explore Big Sky">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.explorebigsky.com/yellowstone-limits-winter-lodging-due-to-covid-19/36385" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.02.33-PM-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.02.33-PM-400x240.jpg 400w, https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.02.33-PM-1000x600.jpg 1000w, https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.02.33-PM-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.02.33-PM-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.02.33-PM-80x80.jpg 80w, https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-19-at-2.02.33-PM-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Yellowstone limits winter lodging due to COVID-19</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.explorebigsky.com/yellowstone-seeks-comments-on-winter-use/36368" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-16-at-11.58.25-AM-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-16-at-11.58.25-AM-400x240.jpg 400w, https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-16-at-11.58.25-AM-1000x600.jpg 1000w, https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-16-at-11.58.25-AM-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-16-at-11.58.25-AM-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-16-at-11.58.25-AM-80x80.jpg 80w, https://www.explorebigsky.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-16-at-11.58.25-AM-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Yellowstone seeks comments on winter use</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.explorebigsky.com/msu-to-offer-snowmester/36367" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.explorebigsky.com/wp-content/uploads/2020/10/image3-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://www.explorebigsky.com/wp-content/uploads/2020/10/image3-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://www.explorebigsky.com/wp-content/uploads/2020/10/image3-1-80x80.jpg 80w, https://www.explorebigsky.com/wp-content/uploads/2020/10/image3-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>MSU to offer ‘Snowmester’</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-8" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Upcoming Events</span></h4></div></div></section><section id="evcalwidget-3" class="mvp-side-widget EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_interior-sidebar-events' class='ajde_evcal_calendar ' ><div class='evo-data' data-cyear="2020" data-cmonth="10" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.15" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="4" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='10' data-yr='2020' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><p id='evcal_cur' class='evo_month_title'> october, 2020</p><p class='evo_arrows'><span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span></p><div class='cal_arguments' style='display:none' data-hide_past="no" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-hide_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="no" data-show_repeats="no" data-hide_end_time="no" data-users="all" ></div><div class='clear'></div></div><a class='evo_sort_btn'>Filter Events</a><div class='eventon_sorting_section' style='display:none'><div class='eventon_filter_line '><div class='eventon_filter evo_sortOpt evo_sortList_event_type' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'>
							<div class='eventon_sf_field'><p>Event Type :</p></div>

							<div class='eventon_filter_selection'>
								<p class='filtering_set_val' data-opts='evs4_in'>All</p>
								<div class='eventon_filter_dropdown' style='display:none'><p class='evf_hide' data-filter_val='all'>All</p><p class='arts ' data-filter_val='10813' data-filter_slug='arts'>Arts</p><p class='education ' data-filter_val='10717' data-filter_slug='education'>Education</p><p class='music ' data-filter_val='10714' data-filter_slug='music'>Music</p><p class='other ' data-filter_val='10723' data-filter_slug='other'>Other</p><p class='sports ' data-filter_val='10799' data-filter_slug='sports'>Sports</p></div>
							</div>
							
							<div class='evo_filter_selection_children'></div>


							<div class='clear'></div>
						</div><div class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_3' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_4' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_5' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list'><div id="event_36372" class="eventon_list_event evo_eventtop  event" data-event_id="36372" data-time="1603540800-1603555200" data-colr="#efcc1d" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://www.explorebigsky.com/events/2020-great-pumpkin-giveaway'></a><span itemprop='name'  >2020 Great Pumpkin Giveaway</span><meta itemprop='image' content='https://www.explorebigsky.com/events/2020-great-pumpkin-giveaway' /><meta itemprop='description' content='The community is invited to come get their pumpkins and support the great efforts of Big Sky Community Food Bank. Make a canned food donation and pick out your prize' /><meta itemprop='startDate' content='2020-10-24T12:00' /><meta itemprop='endDate' content='2020-10-24T16:00' /><meta itemprop='eventStatus' content='on-schedule' />
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Fire Pit Park</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">33 Lone Peak Dr, Big Sky, MT</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "2020 Great Pumpkin Giveaway",
							  	"startDate": "2020-10-24T12-12-00-00",
							  	"endDate": "2020-10-24T16-16-00-00",
							  	"image":"https://www.explorebigsky.com/events/2020-great-pumpkin-giveaway",
							  	"description":"The community is invited to come get their pumpkins and support the great efforts of Big Sky Community Food Bank. Make a canned food donation and pick out your prize",
							  	"location":{
										"@type":"Place",
										"name":"Fire Pit Park",
										"address":"33 Lone Peak Dr, Big Sky, MT"
							  		}
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #efcc1d;" id="evc_160354080036372" class="desc_trig evo_other evo_big-sky sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#efcc1d' data-smon='october' data-syr='2020'><span class='evo_start '><em class='date'>24</em><em class='month'>oct</em><em class='time'>12:00 pm</em></span><span class='evo_end only_time'><em class='time'>4:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_address="33 Lone Peak Dr, Big Sky, MT" data-location_type="address" data-location_name="Fire Pit Park" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>2020 Great Pumpkin Giveaway</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>12:00 pm - 4:00 pm <em class="evo_etop_timezone">MST</em></em> <em class="evcal_location"  data-add_str=""><em class="event_location_name">Fire Pit Park</em></em></span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Event Type :</i></em><em data-filter='event_type'>Other</em><i class='clear'></i></span><span class='evcal_event_types ett2'><em><i>Event City:</i></em><em data-filter='event_type_2'>Big Sky</em><i class='clear'></i></span></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The community is invited to come get their pumpkins and support the great efforts of Big Sky Community Food Bank. Make a canned food donation and pick out your prize</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The community is invited to come get their pumpkins and support the great efforts of Big Sky Community Food Bank. Make a canned food donation and pick out your prize pumpkin (soup preferred, 3-5 cans per pumpkin, limited to 3 pumpkins per family).</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Saturday) 12:00 pm - 4:00 pm <em class="evo_eventcard_tiemzone">MST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='10726'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Fire Pit Park</p><p class='evo_location_address'>33 Lone Peak Dr, Big Sky, MT</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://www.explorebigsky.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=36372&amp;sunix=20201024T180000Z&amp;eunix=20201024T220000Z&amp;loca=33 Lone Peak Dr, Big Sky, MT&amp;locn=Fire Pit Park' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=2020+Great+Pumpkin+Giveaway&amp;dates=20201024T180000Z/20201024T220000Z&amp;details=The+community+is+invited+to+come+get+their+pumpkins+and+support+the+great+efforts+of+Big+Sky+Community+Food+Bank.+Make+a+canned+food+donation+and+pick+out+your+prize&amp;location=Fire+Pit+Park - 33+Lone+Peak+Dr%2C+Big+Sky%2C+MT' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_36375" class="eventon_list_event evo_eventtop  event" data-event_id="36375" data-time="1603540800-1604145600" data-colr="#efcc1d" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://www.explorebigsky.com/events/2020-pumpkin-king-queen-carving-competition'></a><span itemprop='name'  >2020 Pumpkin King & Queen Carving Competition</span><meta itemprop='image' content='https://www.explorebigsky.com/events/2020-pumpkin-king-queen-carving-competition' /><meta itemprop='description' content='Take a photo of your carved pumpkin with a battery operated votive and post it in the event discussion feed by midnight, October 30. Our team of judges will pick' /><meta itemprop='startDate' content='2020-10-24T12:00' /><meta itemprop='endDate' content='2020-10-31T12:00' /><meta itemprop='eventStatus' content='on-schedule' /><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "2020 Pumpkin King & Queen Carving Competition",
							  	"startDate": "2020-10-24T12-12-00-00",
							  	"endDate": "2020-10-31T12-12-00-00",
							  	"image":"https://www.explorebigsky.com/events/2020-pumpkin-king-queen-carving-competition",
							  	"description":"Take a photo of your carved pumpkin with a battery operated votive and post it in the event discussion feed by midnight, October 30. Our team of judges will pick",
							  	
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #efcc1d;" id="evc_160354080036375" class="desc_trig evo_other evo_big-sky mul_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#efcc1d' data-smon='october' data-syr='2020'><span class='evo_start '><em class='date'>24</em><em class='month'>oct</em><em class='time'><i t="y">(oct 24)</i>12:00 pm</em></span><span class='evo_end '><em class='date'>31</em><em class='time'><i t="y">(oct 31)</i>12:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>2020 Pumpkin King & Queen Carving Competition</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>12:00 pm - 12:00 pm (31)</em> <em class="evcal_location"  data-add_str=""><em class="event_location_name">Big Sky Town Center</em></em></span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Event Type :</i></em><em data-filter='event_type'>Other</em><i class='clear'></i></span><span class='evcal_event_types ett2'><em><i>Event City:</i></em><em data-filter='event_type_2'>Big Sky</em><i class='clear'></i></span></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Take a photo of your carved pumpkin with a battery operated votive and post it in the event discussion feed by midnight, October 30. Our team of judges will pick</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Take a photo of your carved pumpkin with a battery operated votive and post it in the event discussion feed by midnight, October 30. Our team of judges will pick their favorite design and crown the Pumpkin King &amp; Queen on Halloween morning.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>24 (Saturday) 12:00 pm - 31 (Saturday) 12:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='19471'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Big Sky Town Center</p><p class='evo_location_address'></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://www.explorebigsky.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=36375&amp;sunix=20201024T180000Z&amp;eunix=20201031T180000Z&amp;loca=&amp;locn=Big Sky Town Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=2020+Pumpkin+King+%26+Queen+Carving+Competition&amp;dates=20201024T180000Z/20201031T180000Z&amp;details=Take+a+photo+of+your+carved+pumpkin+with+a+battery+operated+votive+and+post+it+in+the+event+discussion+feed+by+midnight%2C+October+30.+Our+team+of+judges+will+pick&amp;location=Big+Sky+Town+Center - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_36378" class="eventon_list_event evo_eventtop  event" data-event_id="36378" data-time="1604070000-1604174400" data-colr="#efcc1d" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://www.explorebigsky.com/events/geocache-mystery'></a><span itemprop='name'  >Geocache Mystery</span><meta itemprop='image' content='https://www.explorebigsky.com/events/geocache-mystery' /><meta itemprop='description' content='Adventurous trail users can follow clues and solve mysteries to win hidden prizes all weekend long.' /><meta itemprop='startDate' content='2020-10-30T15:00' /><meta itemprop='endDate' content='2020-10-31T20:00' /><meta itemprop='eventStatus' content='on-schedule' /><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Geocache Mystery",
							  	"startDate": "2020-10-30T15-15-00-00",
							  	"endDate": "2020-10-31T20-20-00-00",
							  	"image":"https://www.explorebigsky.com/events/geocache-mystery",
							  	"description":"Adventurous trail users can follow clues and solve mysteries to win hidden prizes all weekend long.",
							  	
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #efcc1d;" id="evc_160407000036378" class="desc_trig evo_other evo_big-sky mul_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#efcc1d' data-smon='october' data-syr='2020'><span class='evo_start '><em class='date'>30</em><em class='month'>oct</em><em class='time'><i t="y">(oct 30)</i>3:00 pm</em></span><span class='evo_end '><em class='date'>31</em><em class='time'><i t="y">(oct 31)</i>8:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Geocache Mystery</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>3:00 pm - 8:00 pm (31)</em> <em class="evcal_location"  data-add_str=""><em class="event_location_name">Big Sky Town Center</em></em></span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Event Type :</i></em><em data-filter='event_type'>Other</em><i class='clear'></i></span><span class='evcal_event_types ett2'><em><i>Event City:</i></em><em data-filter='event_type_2'>Big Sky</em><i class='clear'></i></span></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Adventurous trail users can follow clues and solve mysteries to win hidden prizes all weekend long.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Adventurous trail users can follow clues and solve mysteries to win hidden prizes all weekend long.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>30 (Friday) 3:00 pm - 31 (Saturday) 8:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='19471'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Big Sky Town Center</p><p class='evo_location_address'></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://www.explorebigsky.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=36378&amp;sunix=20201030T210000Z&amp;eunix=20201101T020000Z&amp;loca=&amp;locn=Big Sky Town Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Geocache+Mystery&amp;dates=20201030T210000Z/20201101T020000Z&amp;details=Adventurous+trail+users+can+follow+clues+and+solve+mysteries+to+win+hidden+prizes+all+weekend+long.&amp;location=Big+Sky+Town+Center - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_36376" class="eventon_list_event evo_eventtop  event" data-event_id="36376" data-time="1604070000-1604181600" data-colr="#efcc1d" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://www.explorebigsky.com/events/4th-annual-haunted-peaks-halloween-festival'></a><span itemprop='name'  >4th Annual Haunted Peaks Halloween Festival</span><meta itemprop='image' content='https://www.explorebigsky.com/events/4th-annual-haunted-peaks-halloween-festival' /><meta itemprop='description' content='A two day Halloween celebration hosted by Big Sky Town Center, The Big Sky Real Estate Co., Visit Big Sky and our community partners This all ages event is filled' /><meta itemprop='startDate' content='2020-10-30T15:00' /><meta itemprop='endDate' content='2020-10-31T22:00' /><meta itemprop='eventStatus' content='on-schedule' /><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "4th Annual Haunted Peaks Halloween Festival",
							  	"startDate": "2020-10-30T15-15-00-00",
							  	"endDate": "2020-10-31T22-22-00-00",
							  	"image":"https://www.explorebigsky.com/events/4th-annual-haunted-peaks-halloween-festival",
							  	"description":"A two day Halloween celebration hosted by Big Sky Town Center, The Big Sky Real Estate Co., Visit Big Sky and our community partners This all ages event is filled",
							  	
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #efcc1d;" id="evc_160407000036376" class="desc_trig evo_other evo_big-sky mul_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#efcc1d' data-smon='october' data-syr='2020'><span class='evo_start '><em class='date'>30</em><em class='month'>oct</em><em class='time'><i t="y">(oct 30)</i>3:00 pm</em></span><span class='evo_end '><em class='date'>31</em><em class='time'><i t="y">(oct 31)</i>10:00 pm</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>4th Annual Haunted Peaks Halloween Festival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>3:00 pm - 10:00 pm (31)</em> <em class="evcal_location"  data-add_str=""><em class="event_location_name">Big Sky Town Center</em></em></span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Event Type :</i></em><em data-filter='event_type'>Other</em><i class='clear'></i></span><span class='evcal_event_types ett2'><em><i>Event City:</i></em><em data-filter='event_type_2'>Big Sky</em><i class='clear'></i></span></span></span><em class='clear'></em></a></p><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>A two day Halloween celebration hosted by Big Sky Town Center, The Big Sky Real Estate Co., Visit Big Sky and our community partners This all ages event is filled</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>A two day Halloween celebration hosted by Big Sky Town Center, The Big Sky Real Estate Co., Visit Big Sky and our community partners This all ages event is filled with traditional holiday activities, films, music and great Fall fun.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>30 (Friday) 3:00 pm - 31 (Saturday) 10:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='19471'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Big Sky Town Center</p><p class='evo_location_address'></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://www.explorebigsky.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=36376&amp;sunix=20201030T210000Z&amp;eunix=20201101T040000Z&amp;loca=&amp;locn=Big Sky Town Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=4th+Annual+Haunted+Peaks+Halloween+Festival&amp;dates=20201030T210000Z/20201101T040000Z&amp;details=A+two+day+Halloween+celebration+hosted+by+Big+Sky+Town+Center%2C+The+Big+Sky+Real+Estate+Co.%2C+Visit+Big+Sky+and+our+community+partners+This+all+ages+event+is+filled&amp;location=Big+Sky+Town+Center - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div>			<div class='clear'></div>
			</div><!-- #evcal_list-->
			<div class='clear'></div>

				
			
						</div><!-- .ajde_evcal_calendar-->

			</div></section><section id="text-70" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Weather</span></h4></div>			<div class="textwidget"><div id="wpc-weather-id-27265" class="wpc-weather-id" data-id="27265" data-post-id="36387" data-map="" data-detect-geolocation="" data-manual-geolocation="" data-wpc-lat="" data-wpc-lon="" data-wpc-city-id="" data-wpc-city-name="" data-custom-font=""></div>
</div>
		</section><section id="text-69" class="mvp-side-widget widget_text">			<div class="textwidget"><div class="mvp-widget-feat2-side-ad left relative">
<p><span class="mvp-ad-label">Advertisements</span></p>
<div class="a-single a-182"><a class="gofollow" data-track="MTgyLDAsMSw2MA==" href="http://www.explorebigsky.com/recommends/interior-square/nw-energy-interior-square" target="_blank" rel="noopener noreferrer"><img src="https://www.explorebigsky.com/wp-content/uploads/2020/04/NWenergy_330x310_April2020.gif" /></a></div>
<div style="height: 15px;"></div>
<div class="a-single a-183"><a class="gofollow" data-track="MTgzLDAsMSw2MA==" href="http://www.explorebigsky.com/recommends/interior-square/jereco-square" target="_blank" rel="noopener noreferrer"><img src="https://www.explorebigsky.com/wp-content/uploads/2020/09/JericoStudios_330x310.jpg" /></a></div>
</div>
</div>
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.explorebigsky.com/"><img src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px-1.png" alt="Explore Big Sky" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/explorebigsky" target="_blank" class="fa fa-facebook fa-2"></a></li>
																																									<li><a href="https://www.instagram.com/explorebigsky/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27208"><a href="https://www.explorebigsky.com/contact">Contact</a></li>
<li id="menu-item-27211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27211"><a href="https://www.explorebigsky.com/subscriptions">Subscribe</a></li>
<li id="menu-item-35382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35382"><a href="https://www.explorebigsky.com/publications">Publications</a></li>
<li id="menu-item-35381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35381"><a href="https://www.explorebigsky.com/support">Support</a></li>
<li id="menu-item-27210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27210"><a href="https://www.explorebigsky.com/submissions">Contribute</a></li>
<li id="menu-item-27209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27209"><a href="https://www.explorebigsky.com/advertising">Advertise</a></li>
<li id="menu-item-27207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27207"><a href="https://www.explorebigsky.com/privacy-policy">Privacy Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>©2020 Outlaw Partners, LLC. All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div>		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<link rel='stylesheet' id='wpcloudy-anim-css'  href='https://www.explorebigsky.com/wp-content/plugins/wp-cloudy/css/wpcloudy-anim.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.explorebigsky.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.explorebigsky.com","ajax_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"36387","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"d2c5c8336c","wpc_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"34306":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":""},"33905":{"page_id":"33906","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/www.explorebigsky.com\/thank-you-for-your-support"},"14157":{"page_id":"0","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"","after_sent_script":"","thankyou_page_url":""},"2987":{"page_id":"613","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/www.explorebigsky.com\/subscribed-to-publication"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldir4cUAAAAAMmKmp9a9vBYL7U-HQLMtSeNJtwf&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ldir4cUAAAAAMmKmp9a9vBYL7U-HQLMtSeNJtwf","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"5b49b07f30","ajax_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"64687a79f0","ajax_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"d519bd3698","ajax_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"9856496ac0","ajax_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.15'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.15'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","postnonce":"1c58aefbd1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.15'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap_blank.js?ver=2.6.15'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps_none.js?ver=2.6.15'></script>
</body>
</html>