<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.explorebigsky.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-1000x600.jpg" />
		<meta name="twitter:image" content="https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-1000x600.jpg" />
	<meta property="og:url" content="https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477" />
<meta property="og:title" content="Yellowstone National Park to reopen south loop  to public on June 22" />
<meta property="og:description" content="Park to employ new interim visitor entry system NATIONAL PARK SERVICE YELLOWSTONE NATIONAL PARK &#8211; Following heavy rains and rapidly melting snowpack that closed Yellowstone National Park to the public... READ MORE" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477">
<meta name="twitter:title" content="Yellowstone National Park to reopen south loop  to public on June 22">
<meta name="twitter:description" content="Park to employ new interim visitor entry system NATIONAL PARK SERVICE YELLOWSTONE NATIONAL PARK &#8211; Following heavy rains and rapidly melting snowpack that closed Yellowstone National Park to the public... READ MORE">
<title>Yellowstone National Park to reopen south loop to public on June 22 | Explore Big Sky</title>

		<!-- All in One SEO 4.1.8 -->
		<meta name="description" content="Park to employ new interim visitor entry system NATIONAL PARK SERVICE YELLOWSTONE NATIONAL PARK - Following heavy rains and rapidly melting snowpack that closed Yellowstone National Park to the public last week, visitors will be able to access the south loop of the park at 8 a.m. on Wednesday, June 22. The south loop is" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Explore Big Sky | Your Local Source for News, Culture &amp; Events" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Yellowstone National Park to reopen south loop to public on June 22 | Explore Big Sky" />
		<meta property="og:description" content="Park to employ new interim visitor entry system NATIONAL PARK SERVICE YELLOWSTONE NATIONAL PARK - Following heavy rains and rapidly melting snowpack that closed Yellowstone National Park to the public last week, visitors will be able to access the south loop of the park at 8 a.m. on Wednesday, June 22. The south loop is" />
		<meta property="og:url" content="https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477" />
		<meta property="og:image" content="https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-scaled.jpg" />
		<meta property="og:image:secure_url" content="https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-scaled.jpg" />
		<meta property="og:image:width" content="2560" />
		<meta property="og:image:height" content="1696" />
		<meta property="article:published_time" content="2022-06-19T15:07:59+00:00" />
		<meta property="article:modified_time" content="2022-06-19T15:13:19+00:00" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Feed" href="https://www.explorebigsky.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Explore Big Sky &raquo; Comments Feed" href="https://www.explorebigsky.com/comments/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-9359171-10"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.explorebigsky.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.explorebigsky.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.explorebigsky.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.explorebigsky.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.explorebigsky.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcloudy-css'  href='https://www.explorebigsky.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://www.explorebigsky.com/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-child-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-child-style-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news-child/font-awesome/css/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.explorebigsky.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.explorebigsky.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.explorebigsky.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.15' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.explorebigsky.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.explorebigsky.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/banner\\\/\",\"label\":\"adlink\"}]","home_url":"https:\/\/www.explorebigsky.com","hash_tracking":"false","ua":"UA-9359171-10","v4_id":"G-5DDWRLJWNQ"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1' id='revmin-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>
<link rel="https://api.w.org/" href="https://www.explorebigsky.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.explorebigsky.com/wp-json/wp/v2/posts/44477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.explorebigsky.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.explorebigsky.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.explorebigsky.com/?p=44477' />
<link rel="alternate" type="application/json+oembed" href="https://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.explorebigsky.com%2Fyellowstone-national-park-to-reopen-south-loop-to-public-on-june-22%2F44477" />
<link rel="alternate" type="text/xml+oembed" href="https://www.explorebigsky.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.explorebigsky.com%2Fyellowstone-national-park-to-reopen-south-loop-to-public-on-june-22%2F44477&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px;  }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { min-width:1px; max-width:762px; }
	.b-9 { margin:1px 1px 1px 1px; }
	.g-10 { min-width:1px; max-width:1016px; }
	.b-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 0px 0px 0px; }
	.g-12 { margin:1px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.15" />

<meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.explorebigsky.com/wp-content/uploads/2018/11/cropped-ebs_logo_initials_512px-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.explorebigsky.com/wp-content/uploads/2018/11/cropped-ebs_logo_initials_512px-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.explorebigsky.com/wp-content/uploads/2018/11/cropped-ebs_logo_initials_512px-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.explorebigsky.com/wp-content/uploads/2018/11/cropped-ebs_logo_initials_512px-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
		<style type="text/css" id="wp-custom-css">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</style>
		
</head>
<body class="post-template-default single single-post postid-44477 single-format-standard theiaPostSlider_body">

	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.explorebigsky.com/"><img src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png" alt="Explore Big Sky" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-35814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35814"><a href="https://www.explorebigsky.com/newspost/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-38335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38335"><a href="https://www.explorebigsky.com/newspost/covid-19-news">COVID-19 News</a></li>
	<li id="menu-item-35825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35825"><a href="https://www.explorebigsky.com/newspost/outlaw-partners-news">Outlaw Partners News</a></li>
</ul>
</li>
<li id="menu-item-28089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="https://www.explorebigsky.com/newspost/business">Business</a></li>
<li id="menu-item-28103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28103"><a href="https://www.explorebigsky.com/newspost/yellowstone">Yellowstone</a></li>
<li id="menu-item-35815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35815"><a href="https://www.explorebigsky.com/newspost/culture">Culture</a></li>
<li id="menu-item-28100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28100"><a href="https://www.explorebigsky.com/newspost/sports">Sports</a></li>
<li id="menu-item-28098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28098"><a href="https://www.explorebigsky.com/newspost/real-estate">Real Estate</a></li>
<li id="menu-item-28095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28095"><a href="https://www.explorebigsky.com/newspost/opinion">Opinion</a></li>
<li id="menu-item-35512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35512"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-14110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110"><a href="https://www.explorebigsky.com/publications">Publications</a></li>
	<li id="menu-item-14190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14190"><a href="https://www.explorebigsky.com/subscriptions">Subscriptions</a></li>
	<li id="menu-item-34342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34342"><a href="https://www.explorebigsky.com/big-sky-virtual-town-halls">Virtual Town Halls</a></li>
	<li id="menu-item-14096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14096"><a href="https://www.explorebigsky.com/contact">Contact</a></li>
	<li id="menu-item-43207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43207"><a href="https://www.explorebigsky.com/job-openings">Job Openings</a></li>
</ul>
</li>
<li id="menu-item-34335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34335"><a href="https://www.explorebigsky.com/support">Support</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/explorebigsky" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/explorebigsky" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/explorebigsky/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.explorebigsky.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<a href="https://www.explorebigsky.com/recommends/home-wide/wildlands-festival" target="_blank"><img class="mvp-leader1" src="https://www.explorebigsky.com/wp-content/uploads/2022/05/Wildlands_May2022.png"/></a>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/explorebigsky" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/explorebigsky" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/explorebigsky/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.explorebigsky.com/"><img itemprop="logo" src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png" alt="Explore Big Sky" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.explorebigsky.com/"><img src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png" alt="Explore Big Sky" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Explore Big Sky</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Yellowstone National Park to reopen south loop  to public on June 22</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35814"><a href="https://www.explorebigsky.com/newspost/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38335"><a href="https://www.explorebigsky.com/newspost/covid-19-news">COVID-19 News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35825"><a href="https://www.explorebigsky.com/newspost/outlaw-partners-news">Outlaw Partners News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28089"><a href="https://www.explorebigsky.com/newspost/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28103"><a href="https://www.explorebigsky.com/newspost/yellowstone">Yellowstone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35815"><a href="https://www.explorebigsky.com/newspost/culture">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28100"><a href="https://www.explorebigsky.com/newspost/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28098"><a href="https://www.explorebigsky.com/newspost/real-estate">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28095"><a href="https://www.explorebigsky.com/newspost/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35512"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110"><a href="https://www.explorebigsky.com/publications">Publications</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14190"><a href="https://www.explorebigsky.com/subscriptions">Subscriptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34342"><a href="https://www.explorebigsky.com/big-sky-virtual-town-halls">Virtual Town Halls</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14096"><a href="https://www.explorebigsky.com/contact">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43207"><a href="https://www.explorebigsky.com/job-openings">Job Openings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34335"><a href="https://www.explorebigsky.com/support">Support</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.explorebigsky.com/newspost/yellowstone"><span class="mvp-post-cat left">Yellowstone</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Yellowstone National Park to reopen south loop  to public on June 22</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://www.explorebigsky.com/wp-content/uploads/2021/09/JoeOConnor_300px-46x46.jpg' srcset='http://www.explorebigsky.com/wp-content/uploads/2021/09/JoeOConnor_300px-92x92.jpg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">20 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-06-19">June 19, 2022</time></span>
														<meta itemprop="dateModified" content="2022-06-19"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>Posted By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.explorebigsky.com/author/joconnor" title="Posts by Joseph T. O&#039;Connor" rel="author">Joseph T. O'Connor</a></span> <a href="https://twitter.com/explorebigsky" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2560" height="1696" src="https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-scaled.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-scaled.jpg 2560w, https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-300x199.jpg 300w, https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-1024x678.jpg 1024w, https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-768x509.jpg 768w, https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-1536x1017.jpg 1536w, https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-2048x1356.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />																								<meta itemprop="url" content="https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">Looking south on Canyon Street in West Yellowstone just outside the entrance to Yellowstone National Park. PHOTO BY JOE SHLABOTNIK/CC</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477&amp;t=Yellowstone National Park to reopen south loop  to public on June 22', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Yellowstone National Park to reopen south loop  to public on June 22 -&amp;url=https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477&amp;media=https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-1000x600.jpg&amp;description=Yellowstone National Park to reopen south loop  to public on June 22', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Yellowstone National Park to reopen south loop  to public on June 22&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
					</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477&amp;t=Yellowstone National Park to reopen south loop  to public on June 22', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Yellowstone National Park to reopen south loop  to public on June 22 -&amp;url=https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477&amp;media=https://www.explorebigsky.com/wp-content/uploads/2022/06/West_Yellowstone-1000x600.jpg&amp;description=Yellowstone National Park to reopen south loop  to public on June 22', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Yellowstone National Park to reopen south loop  to public on June 22 https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Yellowstone National Park to reopen south loop  to public on June 22&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.explorebigsky.com/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22/44477">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
											</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_44477" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<h2>Park to employ new interim visitor entry system</h2>



<p><em>NATIONAL PARK SERVICE</em></p>



<p>YELLOWSTONE NATIONAL PARK &#8211; Following heavy rains and rapidly melting snowpack that closed Yellowstone National Park to the public last week, visitors will be able to access the south loop of the park at 8 a.m. on Wednesday, June 22. The south loop is accessed from the East (Cody), West (West Yellowstone), and South (Grand Teton/Jackson). Areas accessible include Madison, Old Faithful, Grant Village, Lake Village, Canyon Village and Norris. </p>



<p>As part of reopening planning, park staff have engaged over 1,000 business owners, park partners, commercial operators and residents in surrounding gateway communities to determine how to manage summer visitation while the north loop remains closed due to flood damage.</p>



<p>To balance the demand for visitor access, park resource protection and economic interests of the communities, the park will institute&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/flood-recovery.htm" target="_blank" rel="noreferrer noopener">an interim visitor access plan</a>. The interim plan, referred to as the Alternating License Plate System, was suggested as a solution by gateway communities during major public engagement with the park this past week. Park managers and partners have agreed this system is the best interim solution to ensuring the south loop does not become overwhelmed by visitors. The National Park Service will actively monitor the license plate system and is concurrently building a new reservation system that will be ready for implementation if needed.<br><strong>Alternating License Plate System</strong></p>



<ul><li>Public vehicle entry will be allowed based on whether the last numerical digit on a license plate is odd or even.</li><li>Entrance will be granted based on odd/even days on the calendar.<ul><li>Odd-numbered last digits on license plates can enter on odd days of the month.</li><li>Even-numbered last digits (including zero) on license plates can enter on even days of the month.</li></ul></li><li>Personalized plates (all letters, for example YLWSTNE) will fall into the “odd” category for entrance purposes.</li><li>Plates with a mix of letters and numbers but that end with a letter (for example YELL4EVR) will still use the last numerical digit on the plate to determine entrance days.</li><li>Entrance station staff will turn away vehicles attempting to enter the park when the odd/even numerical digits do not correspond to the odd/even calendar date for entrance.</li></ul>



<p><strong>Exceptions</strong></p>



<ul><li>Current commercial use operators with active commercial use permits will be permitted to enter regardless of license plate number. This includes commercial tours and stock groups.</li><li>Visitors with proof of overnight reservations in the park will be permitted to enter regardless of license plate number. This includes hotels, campgrounds, and backcountry reservations.</li><li>Commercial motorcoaches will be permitted to enter regardless of license plate number.</li><li>Motorcycle groups may enter on even dates only.</li><li>Essential services like mail and deliver, employees and contractors may enter regardless of license plate number.</li></ul>



<p>The interim license plate system will ensure that visitors have access to the park during this period of high demand. Park managers and staff will monitor the license plate system and impacts on resources, infrastructure, operations, and staffing, and may adjust or implement a reservation or timed entry system, if necessary, after three to four weeks. &nbsp;</p>



<p><br>“Less than six days ago, Yellowstone National Park was hit with devastating floods,” said&nbsp;<strong>Superintendent Cam Sholly</strong>. “Thanks to the tremendous efforts of our teams and partners, we are prepared to reopen the south loop of Yellowstone. It is impossible to reopen only one loop in the summer without implementing some type of system to manage visitation. My thanks to our gateway partners and others for helping us work out an acceptable temporary solution for the south loop while we continue our efforts to reopen the north loop. As we go through the reopening process, we will monitor the system’s effectiveness and work together to make adjustments that may be necessary. We will also reopen new sections of the park as repairs continue to be made. It is critical for visitors to stay informed about this interim system as we evaluate its effectiveness. They should&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/index.htm" target="_blank" rel="noreferrer noopener">plan ahead</a>&nbsp;and be patient with us as we are still managing significant recovery while moving into this operational phase.”<br></p>



<p><strong>OPEN in the south loop as of June 22</strong></p>



<ul><li>Backcountry areas accessible from roads open to the public will be available/restricted for day use only.<ul><li>Overnight use from trailheads in the south will open July 1.</li><li>Visit&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/backcountryhiking.htm" target="_blank" rel="noreferrer noopener">Camp in Backcountry</a>&nbsp;for details. &nbsp;</li></ul></li><li><a href="https://www.nps.gov/yell/planyourvisit/exploreoldfaithful.htm" target="_blank" rel="noreferrer noopener">Old Faithful</a>,&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/westthumbgrantvillage.htm" target="_blank" rel="noreferrer noopener">West Thumb, Grant Village</a>,&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/explorefishingbridgelake.htm" target="_blank" rel="noreferrer noopener">Bridge Bay,&nbsp;Fishing Bridge, Lake Village</a><a href="https://www.nps.gov/yell/planyourvisit/explorefishingbridgelake.htm" target="_blank" rel="noreferrer noopener">,</a>&nbsp;and&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/norrisplan.htm" target="_blank" rel="noreferrer noopener">Norris</a>&nbsp;visitor services</li><li><a href="https://www.nps.gov/yell/planyourvisit/west-yellowstone-visitor-information-center.htm" target="_blank" rel="noreferrer noopener">West Yellowstone Visitor Information Center</a></li><li>Canyon Village Visitor Education Center</li></ul>



<p><strong>CLOSED until further notice in the south loop</strong></p>



<ul><li>Canyon Village Lodges &amp; Cabins</li><li><a href="https://www.nps.gov/yell/planyourvisit/canyoncg.htm" target="_blank" rel="noreferrer noopener">Canyon</a>,&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/madisoncg.htm" target="_blank" rel="noreferrer noopener">Madison</a>,&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/norris-campground.htm" target="_blank" rel="noreferrer noopener">Norris</a>&nbsp;and&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/lewislakecg.htm" target="_blank" rel="noreferrer noopener">Lewis Lake</a>&nbsp;campgrounds</li><li><a href="https://www.nps.gov/yell/planyourvisit/fishing-bridge-visitor-center.htm" target="_blank" rel="noreferrer noopener">Fishing Bridge Visitor Center and Trailside Museum</a></li></ul>



<p>Visit&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/hours.htm" target="_blank" rel="noreferrer noopener">Operating Hours and Seasons</a>&nbsp;for details about what is open and closed throughout the park.<br>Yellowstone staff are working to determine what other potential sections of the park may be reopened prior to roads closing Nov. 1. Decisions will depend on extent of damage and the ability of park managers to safely open additional sections as the year progresses. Park managers are evaluating plans to reopen roads connecting Canyon Village, Tower Junction, Mammoth Hot Spring and Norris however this will not happen initially. The park is also working to reconnect Mammoth Hot Springs to Gardiner and Cooke City/Silver Gate as soon as possible with temporary solutions, while long-term reconstruction is planned. &nbsp;</p>



<p><br>Visitors should&nbsp;<a href="https://www.nps.gov/yell/planyourvisit/flood-recovery.htm" target="_blank" rel="noreferrer noopener">continue to monitor the park website</a>&nbsp;and&nbsp;<a href="https://www.facebook.com/YellowstoneNPS" target="_blank" rel="noreferrer noopener">social media</a>&nbsp;for additional updates.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><!-- AI CONTENT END 3 -->
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_44477&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.explorebigsky.com\/yellowstone-national-park-to-reopen-south-loop-to-public-on-june-22\/44477&quot;,&quot;postId&quot;:44477,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.explorebigsky.com/tag/cam-sholly" rel="tag">Cam Sholly</a><a href="https://www.explorebigsky.com/tag/explore-big-sky" rel="tag">explore big sky</a><a href="https://www.explorebigsky.com/tag/featured" rel="tag">Featured</a><a href="https://www.explorebigsky.com/tag/west-yellowstone" rel="tag">West Yellowstone</a><a href="https://www.explorebigsky.com/tag/yellowstone-national-park" rel="tag">Yellowstone National Park</a><a href="https://www.explorebigsky.com/tag/yellowstone-opening" rel="tag">Yellowstone opening</a><a href="https://www.explorebigsky.com/tag/yellowstone-south-loop" rel="tag">Yellowstone south loop</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.explorebigsky.com/yellowstone-anticipates-limited-opening-next-week/44468" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Yellowstone anticipates limited opening next week</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://www.explorebigsky.com/wp-content/uploads/2021/09/JoeOConnor_300px-60x60.jpg' srcset='http://www.explorebigsky.com/wp-content/uploads/2021/09/JoeOConnor_300px-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.explorebigsky.com/author/joconnor" title="Posts by Joseph T. O&#039;Connor" rel="author">Joseph T. O'Connor</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																													<a href="https://www.facebook.com/explorebigsky" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
																																																													<a href="https://twitter.com/explorebigsky" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																																																																					<a href="https://www.instagram.com/explorebigsky" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																																																											</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Joseph T. O'Connor is the Editor-in-Chief for EBS newspaper and Mountain Outlaw magazine.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png"/>
																	<meta itemprop="url" content="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Explore Big Sky">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																																					<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																			<ul class="mvp-related-posts-list left related">
            								<a href="https://www.explorebigsky.com/tester-daines-rosendale-push-for-federal-emergency-relief-funding/44472" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-4.07.55-PM-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-4.07.55-PM-400x240.png 400w, https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-4.07.55-PM-1000x600.png 1000w, https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-4.07.55-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-4.07.55-PM-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-4.07.55-PM-80x80.png 80w, https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-4.07.55-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Tester, Daines, Rosendale push for federal emergency relief funding</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.explorebigsky.com/yellowstone-anticipates-limited-opening-next-week/44468" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-3.37.31-PM-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-3.37.31-PM-400x240.png 400w, https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-3.37.31-PM-1000x600.png 1000w, https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-3.37.31-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-3.37.31-PM-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-3.37.31-PM-80x80.png 80w, https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-17-at-3.37.31-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Yellowstone anticipates limited opening next week</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            								<a href="https://www.explorebigsky.com/relief-fund-to-support-flood-impacted-communities/44432" rel="bookmark">
            			<li>
							                				<div class="mvp-related-img left relative">
									<img width="400" height="240" src="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.41.53-PM-400x240.png" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.41.53-PM-400x240.png 400w, https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.41.53-PM-1000x600.png 1000w, https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.41.53-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.41.53-PM-80x80.png" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.41.53-PM-80x80.png 80w, https://www.explorebigsky.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-15-at-4.41.53-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-related-img-->
														<div class="mvp-related-text left relative">
								<p>Relief fund to support flood-impacted communities</p>
							</div><!--mvp-related-text-->
            			</li>
						</a>
            		</ul>														</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-8" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Upcoming Events</span></h4></div></div></section><section id="evcalwidget-3" class="mvp-side-widget EvcalWidget"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_interior-sidebar-events' class='ajde_evcal_calendar ' ><div class='evo-data' data-cyear="2022" data-cmonth="6" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.15" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="4" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='6' data-yr='2022' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><p id='evcal_cur' class='evo_month_title'> june, 2022</p><p class='evo_arrows'><span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span></p><div class='cal_arguments' style='display:none' data-hide_past="no" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-hide_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="no" data-show_repeats="no" data-hide_end_time="no" data-users="all" ></div><div class='clear'></div></div><a class='evo_sort_btn'>Filter Events</a><div class='eventon_sorting_section' style='display:none'><div class='eventon_filter_line '><div class='eventon_filter evo_sortOpt evo_sortList_event_type' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'>
							<div class='eventon_sf_field'><p>Event Type :</p></div>

							<div class='eventon_filter_selection'>
								<p class='filtering_set_val' data-opts='evs4_in'>All</p>
								<div class='eventon_filter_dropdown' style='display:none'><p class='evf_hide' data-filter_val='all'>All</p><p class='arts ' data-filter_val='10813' data-filter_slug='arts'>Arts</p><p class='education ' data-filter_val='10717' data-filter_slug='education'>Education</p><p class='music ' data-filter_val='10714' data-filter_slug='music'>Music</p><p class='other ' data-filter_val='10723' data-filter_slug='other'>Other</p><p class='sports ' data-filter_val='10799' data-filter_slug='sports'>Sports</p></div>
							</div>
							
							<div class='evo_filter_selection_children'></div>


							<div class='clear'></div>
						</div><div class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_3' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_4' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_5' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list'><div class='eventon_list_event'><p class='no_events' >No Events</p></div>			<div class='clear'></div>
			</div><!-- #evcal_list-->
			<div class='clear'></div>

				
			
						</div><!-- .ajde_evcal_calendar-->

			</div></section><section id="text-70" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Weather</span></h4></div>			<div class="textwidget"><div id="wpc-weather-id-27265" class="wpc-weather-id" data-id="27265" data-post-id="44477" data-map="" data-detect-geolocation="" data-manual-geolocation="" data-wpc-lat="" data-wpc-lon="" data-wpc-city-id="" data-wpc-city-name="" data-custom-font=""></div>
</div>
		</section><section id="text-69" class="mvp-side-widget widget_text">			<div class="textwidget"><div class="mvp-widget-feat2-side-ad left relative">
<p><span class="mvp-ad-label">Advertisements</span></p>
<div style="height: 15px;"></div>
<div class="g g-12">
<div class="g-single a-192"><a class="gofollow" data-track="MTkyLDEyLDEsNjA=" href="https://www.explorebigsky.com/recommends/interior-square/summit-private-charter" target="_blank" rel="noopener"><img src="https://www.explorebigsky.com/wp-content/uploads/2021/12/Summit_privateCharter.jpg" /></a></div>
</div>
<div style="height: 15px;"></div>
<div class="g g-4">
<div class="g-single a-182"><a class="gofollow" data-track="MTgyLDQsMSw2MA==" href="http://www.explorebigsky.com/recommends/interior-square/nw-energy-interior-square" target="_blank" rel="noopener"><img src="https://www.explorebigsky.com/wp-content/uploads/2020/04/NWenergy_330x310_April2020.gif" /></a></div>
</div>
</div>
</div>
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.explorebigsky.com/"><img src="https://www.explorebigsky.com/wp-content/uploads/2018/11/ebs_logo_white_220px-1.png" alt="Explore Big Sky" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/explorebigsky" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/explorebigsky" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/explorebigsky/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40945"><a href="https://www.explorebigsky.com/about-us">About Us</a></li>
<li id="menu-item-27208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27208"><a href="https://www.explorebigsky.com/contact">Contact</a></li>
<li id="menu-item-43210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43210"><a href="https://www.explorebigsky.com/job-openings">Job Openings</a></li>
<li id="menu-item-27211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27211"><a href="https://www.explorebigsky.com/subscriptions">Subscribe</a></li>
<li id="menu-item-35382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35382"><a href="https://www.explorebigsky.com/publications">Publications</a></li>
<li id="menu-item-35381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35381"><a href="https://www.explorebigsky.com/support">Support</a></li>
<li id="menu-item-27210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27210"><a href="https://www.explorebigsky.com/submissions">Contribute</a></li>
<li id="menu-item-27209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27209"><a href="https://www.explorebigsky.com/advertising">Advertise</a></li>
<li id="menu-item-27207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27207"><a href="https://www.explorebigsky.com/privacy-policy">Privacy Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>©2022 Outlaw Partners, LLC. All Rights Reserved.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
				<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evoau_lightbox ' id='evoau_lightbox' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evoau_lightbox'>X</a>
									<div class='evo_lightbox_body '> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='wpcloudy-anim-css'  href='https://www.explorebigsky.com/wp-content/plugins/wp-cloudy/css/wpcloudy-anim.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.explorebigsky.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"13c61de19b","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.explorebigsky.com","ajax_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"44477","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.5' id='ta_main_js-js'></script>
<script type='text/javascript' id='wpc-ajax-js-extra'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"cab25b9423","wpc_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=5.9.3' id='wpc-ajax-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/wpcf7-redirect/build/js/wpcf7r-fe.js?ver=1.1' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/scripts.js?ver=5.9.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/retina.js?ver=5.9.3' id='retina-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.15' id='evcal_functions-js'></script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.15' id='evo_handlebars-js'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.15' id='evo_mobile-js'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.15' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.explorebigsky.com\/wp-admin\/admin-ajax.php","postnonce":"d09a5702c2"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.15' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ldir4cUAAAAAMmKmp9a9vBYL7U-HQLMtSeNJtwf&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ldir4cUAAAAAMmKmp9a9vBYL7U-HQLMtSeNJtwf","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.explorebigsky.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap_blank.js?ver=2.6.15' id='eventon_init_gmaps_blank-js'></script>
<script type='text/javascript' src='//www.explorebigsky.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps_none.js?ver=2.6.15' id='eventon_gmaps_blank-js'></script>
</body>
</html>